ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Equipment (http://www.advrider.com/forums/forumdisplay.php?f=6)
-   -   Need Wiring Diagram for Hella HID Micro DE Driving Lights (http://www.advrider.com/forums/showthread.php?t=463612)

Motor-110 05-12-2009 01:39 PM

Need Wiring Diagram for Hella HID Micro DE Driving Lights
 
I have a set of the Hella's mounted on my GSA and I pulled them while rewiring it and other items, plus I was moving and swapping out relays and added a Fuzeblock. In the meantime, I can't get the Hella's back up and running, but can't find the wiring diagram to confirm my rewire was correct.

I have searched this site and the internet and can't seem to find it. For some reason if I go to the Hella website, the page times out and I don't get anything. May be a bad internet connection.

I am in a time crunch to get this corrected and get the bike back and running before I leave on a 6000 mile trip next week.

If you have it and can scan and forward, please do.... Elkhornss@mac.com. Also, if someone knows where on the internet to find it already posted that would be even better. All I can find is the diagrams for wiring fog lights, but these HIDs have ballasts which changes the equation.

Thanks in advance,

Mike

NJ Moto 05-12-2009 04:36 PM

Just because they're HID it doesn't change the equation. They're still wired the same as auxiliary/fog lights.


http://img152.imageshack.us/img152/3420/foglite.jpg

Motor-110 05-12-2009 05:46 PM

Quote:

Originally Posted by R12GS HOOLIGAN
Just because they're HID it doesn't change the equation. They're still wired the same as auxiliary/fog lights.

I think my problem has to deal with the fact that these have ballasts (two of them) and I had two relays within the previous wiring loom, one 30A and the other 70A.

Don't ask me why, if I knew I would fix it :D .

Thanks for the reply.

NJ Moto 05-12-2009 06:40 PM

Quote:

Originally Posted by Motor-110
I think my problem has to deal with the fact that these have ballasts (two of them) and I had two relays within the previous wiring loom, one 30A and the other 70A.

Don't ask me why, if I knew I would fix it :D .

Thanks for the reply.

I think that's where your problem is, you only need one relay for the lights. I'm guessing the other relay the 70 amp is for the fuse block of your previous setup and not needed for the lights.

1200gsceej 10-05-2012 12:31 PM

see www.rallylights.com
 
Probably no longer needed in this thread, but for reference and future searches, here is the link to the wiring insructions for the Hella DE FOG lamps
http://www.rallylights.com/hella_micro_de_wiring.aspx

General info link: http://www.rallylights.com/Hella_Micro_DE.aspx
-ceej


Times are GMT -7.   It's 03:26 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014