ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Layin' down tracks (http://www.advrider.com/forums/forumdisplay.php?f=37)
-   -   Position Marker Question (http://www.advrider.com/forums/showthread.php?t=487086)

bwallca 07-19-2009 12:06 PM

Position Marker Question
 
I was out exploring a bit off road yesterday and zoomed in and out a few times. After that my position marker seemed to have a mind of it's own, before it was always up but then it was sideways or down, very confusing. It was also off the screen at times. I do have 'track up' selected. This is on a GPSMAP76CSx. So what's up with that and if it does that again how do I get back to normal.
Thanks, Ben

Howard70 07-19-2009 01:53 PM

Hello Ben:

It sounds like you might have "panned" away from the current position when you were zooming in and back out. I've had that happen with other Garmin GPS units (I don't have a 76). Usually a couple of hits on the "quit" or "back" buttons (depends which your unit has) solves the problem, and your map centers on the current position again.

Howard

Quote:

Originally Posted by bwallca
I was out exploring a bit off road yesterday and zoomed in and out a few times. After that my position marker seemed to have a mind of it's own, before it was always up but then it was sideways or down, very confusing. It was also off the screen at times. I do have 'track up' selected. This is on a GPSMAP76CSx. So what's up with that and if it does that again how do I get back to normal.
Thanks, Ben


9Dave 07-19-2009 01:57 PM

Try hitting the Quit button next time. That usually fixes display problems.

SnowMule 07-19-2009 08:14 PM

Could be compass heading too. My 60csx tends to "walk" a bit when it's still. If it detects motion in a certain direction, the bearing pointer shifts to that direction.

Use of the electronic compass is suggested if available.

But... just start moving and the heading should correct itself.

bwallca 07-21-2009 12:25 PM

Moving does not solve the problem. I'll try hitting the quit button next time.
Thanks for the suggestions.
Ben

Countdown 07-21-2009 03:17 PM

Quote:

Originally Posted by bwallca
zoomed in and out a few times. After that my position marker seemed to have a mind of it's own, before it was always up but then it was sideways or down, very confusing. It was also off the screen at times. I do have 'track up' selected. , Ben

Ben two issues; Track Up also has a setting for "below" you zoom out far enough it it switches to North up.

Sounds more like you hit the rocker switch to "scroll" but you should have also noticed a white curser arrow and a new pop up with a heading, position, and distance.

tbirdsp 07-21-2009 03:49 PM

Yeah, that's what I was thinking too...

Ben, what value is set in the block labeled "below" under the "orientation" block under "map setup"?

Not sure this could explain all of your issues though :dunno

bwallca 07-24-2009 10:37 AM

The "below" value is set to 200km, I think that is OK.
Ben

tbirdsp 07-24-2009 10:40 AM

Quote:

Originally Posted by bwallca
The "below" value is set to 200km, I think that is OK.
Ben

Mine is the same (120 miles). I've never experienced the problem you had (that I know of) though.


Times are GMT -7.   It's 11:17 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014