ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Layin' down tracks (http://www.advrider.com/forums/forumdisplay.php?f=37)
-   -   Iphone 4 and Zumo 550 (http://www.advrider.com/forums/showthread.php?t=649620)

Snowfreak 01-05-2011 08:10 PM

Iphone 4 and Zumo 550
 
Before I upgraded my 3GS would make and receive calls with no issues with the unit. With the iPhone4, when the call comes in, it shows up on the gps but with no audio indication and I can't answer it now.

Anyone having similar issues but more importantly is there a fix for it.

lhendrik 01-06-2011 11:05 AM

My iPhone 4 connects and works with my Zumo 550 no problems. I suggest you reset both devices and re-pair if you haven't already tried.

JohnnyK 05-28-2011 05:53 PM

When you use the iPhone4 with th Zumo 550 does the phone directory display on the Zumo?

John

lhendrik 05-31-2011 03:44 AM

Yes

andrswal 07-11-2011 11:39 AM

iphone 4 & Zumo 550
 
My old 3gs worked fine with the Zumo 550 but the iphone 4 wont, the Zumo sees it but wont communicate with it, if I dial on the Zumo the phone doesnt get it and the zumo rolls back into its normal screen, the other way no sound etc from the Zumo

neerbeer 06-13-2012 10:33 AM

Similar Issue
 
I'm having similar issue. my iphone 4 syncs with the 550 and I can dial and place the call on the zumo. I hear the phone ringing in my helmet (Starcom1 Advanced) but as soon as the phone is answered on the other end the phone call is dropped by the zumo but the call is still going on to the phone alone. I can talk and hear it through the iphone only at that point. I'm running the current and most up to date firmware on both the 550 and iphone 4.

Any suggestions?
Thanks Brian

bkh 06-29-2012 08:05 AM

Everytime I pair my iPhone 4s with my Zumo 550, it works initially and then the next time I power up the zumo, I get a message indicating that the bluetooth firmware is updating on the zumo. When it's finished, I have to repair the phone and of course, the next time it powers up I go through same cycle.


Anyone seen this before?

navi 08-07-2012 10:14 PM

i have sent this !
 
And sometimes, when I try to dial, as soon as i press CALL, the Zumo goes back to the main screen, Zumo says (symbols) that he Headset and the Phone are connected. But from the on nothing works, and I get no audio to the headset at all. The only fix at this point is to re-boot the 550

I called Garmin today, I checked my software to make sure it had the latest version, Check. But that was really all that was politely offered.

Im going to clear out the pairing and try again tomorrow, but I don't have high hopes at this point


Times are GMT -7.   It's 08:59 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014