ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Ask Baldy, blame AceRph (http://www.advrider.com/forums/forumdisplay.php?f=8)
-   -   Tapatalk is not showing my Subscribed threads conrectly (http://www.advrider.com/forums/showthread.php?t=828004)

RAGBrian 09-20-2012 08:10 PM

Tapatalk is not showing my Subscribed threads conrectly
 
New phone this week (Galaxy S III) and I installed Tapatalk. Playing with it the past few days and enjoying catching up and checking my subscribed threads.

Now, tonight I am using the Participated function to look at threads, and I have the PC on in front of me and the what I see on the PC is not in synch on Tapatalk! :huh

On the phone I see almost all of the most recent Tt posts as well on the PC.
On the phone I don't see a couple of new threads I subscribed to on Tt but they are showing up on the PC.
TT shows me participated in 42 threads. PC shows 220.

Anyone else have this same issue?

Let's see if this thread starter shows up on Tapatalk as well.

RAGBrian 09-20-2012 08:32 PM

Well this is strange: I just checked the PC and did not see this thread in my subscribed list

but it's showing up in Tapatalk. :hmmmmm

RAGBrian 09-21-2012 07:26 PM

On another Tapatalk thread JamieZ was the key to the answer of my question:

Subscribed is adding a thread to your list to watch.

Participated is when one posts a message(s) in the thread.

So, I have figured out that I have a number of threads subscribed to, that I have not posted in (lurking), and for this latest series where I posted the previous two messages, I was not subscribed to. I just tested this on the PC and via Tapatalk and see how it works now. So, all is good and hopefully this will help out another inmate on the site. :freaky

Carry on....


Times are GMT -7.   It's 07:28 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014