ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Thumpers (http://www.advrider.com/forums/forumdisplay.php?f=15)
-   -   Hard FIRST start BMW F650 GS (http://www.advrider.com/forums/showthread.php?t=832059)

algie70 10-05-2012 10:49 PM

Hard FIRST start BMW F650 GS
 
My 2003 F650gs is struggling to start the first time. It's September in Phoenix, AZ so it's not the temperature. It takes about 10 cranks of the motor to get the first start after sitting all night. I can shut it off immediately and it will start in 2-4 cranks. It's only hesitating on the first start. I'm running a fuel injection cleaner through the tank now. Has anyone had this issue? I appreciate your input.

Mark

CycleDoc59 10-06-2012 05:25 AM

Quote:

Originally Posted by algie70 (Post 19759261)
My 2003 F650gs is struggling to start the first time. It's September in Phoenix, AZ so it's not the temperature. It takes about 10 cranks of the motor to get the first start after sitting all night. I can shut it off immediately and it will start in 2-4 cranks. It's only hesitating on the first start. I'm running a fuel injection cleaner through the tank now. Has anyone had this issue? I appreciate your input.

Mark

You didn't mention mileage or maintenance; such as valve adjustment, spark plug replacement,
fuel filter/pressure regulator replacement....(?)

algie70 10-06-2012 07:50 PM

It has 10500 miles and I had the 6000 mile service done at a certified BMW mechanic. I'm rolling up on the 12K service. If I can't resolve this, il just do it early. And everything on the bike is original. I bought it in December with 5200 miles on it. I was told that FI can be an issue with older F650s if they sit and to listen for squeak or squill coming from the FI when I turn the key prior to starting it. It was fine and worked flawlessly for 5k.

CycleDoc59 10-07-2012 06:30 AM

Ok; it's but a baby mileage wise, but a clue may be so few miles
since it was built. Bad things happen, especially to fuel systems
when vehicles sit... My guess is the fuel filter/pressures regulator
is sticky. Some dingleberry decided that the regulator should be
clamped onto the end of the filter (?), as seen in this photo:
http://www.ascycles.com/detail.aspx?ID=31503. This gives the
item the silly price of about $110 dollars, and no substitutes.

Before assuming I'm correct, dig thru here, and maybe pose the
question to the collective on this forum (The Chain Gang):
http://faq.f650.com/GSFAQs/FuelInjectionFAQ.htm

divimon2000 10-07-2012 12:06 PM

I'm sure there are many potential issues here, but what come to mind are:
Fuel Filter/Regulator clogging/dying
Pump on its way out
Injector dirty (only way to really clean is sending out, ie. "cleaner" won't do it)
Exhaust sensor
Airbox sensor

You may come closer to figuring it out before sending it to $$ BMW service. Try these one at a time:
1. Cold starting with a bit of throttle (one of my bikes requires it below 60 degrees)
2. Starting it only after waiting a real long time after you turn the key to let the pump pressurize more
3. unhook airbox sensor- sometimes null is better than a bad reading.
4. unhook exhaust sensor

:ear

algie70 10-07-2012 05:53 PM

All good advice. I appreciate it. Il try it.

algie70 10-13-2012 03:05 PM

I had some other people swear by Sea Foam. I'm running that tank now and it seems to be getting worse. I think your fuel filter/regulator idea is spot on. As the Sea Foam is doing its job, the filter is only clogging more. I ordered a new one yesterday.

divimon2000 10-13-2012 04:51 PM

Could be, I know they are expensive but..E10 has helped mess up more than two of my pumps/filters on combustion engines. Also scratch 02 exhaust sensor, and change for water temp sensor. Water temp is used on start up, my bad.

algie70 10-14-2012 09:27 AM

Quote:

Originally Posted by divimon2000 (Post 19811259)
Could be, I know they are expensive but..E10 has helped mess up more than two of my pumps/filters on combustion engines. Also scratch 02 exhaust sensor, and change for water temp sensor. Water temp is used on start up, my bad.

Are you using an additive to counter the E10? I was in the BMW shop the other day and they recommended it but they don't ride my bike. They also don't seem to know a lot about it. The world seems to favor the 1200s.

RedRockSA 10-17-2012 01:40 AM

Have you considered ...
 
.....the battery and are you adopting a "hands-off" the throttle start?
I don't want to upset the apple-cart (and all the flushing & filter replacement) I have a 2003 F650 GS as well and had a similar problem a few months back -
---------------------------------------------------------------------------------------------------
My solution/cure was:
  1. charge/replace battery
  2. before start give throttle 3 full turns
  3. do not twist throttle when starting
  4. keep starter depressed until motor catches or dies
----------------------------------------------------------------------------------------------------


The reasoning ....

BATTERY
I checked the battery and it was slightly low, so left it on charge overnight - next morning was smooth as silk..... ...the following morning was back to burlap sacking. Once again a charge on the ever-so-slightly below par battery did the trick.....but not for long.
Suspecting a 'surface charge' on the battery I tested whilst 'under load' of starting & got confirmation when the voltage dropped faster than a feather in a vacuum chamber. One new battery later and no problem!
THROTTLE
My habit obtained years ago with my Honda 500R (which required a more physical relationship) didn't help.
I am so used to giving the throttle a good wank together with a full body drop down on the kick-starter, that when the 650 was doing its 'cough'-'cough' start I just could not stop myself from trying to catch it with the throttle .... an absolute No-NO as it upsets all the readings and cannot set properly, resulting in a probable cut-off soon after, even with a new battery.
Also before attempting the first start with a new ( or re-charged) battery, give the throttle 3 full twists first (key off), remove hand and then attempt a proper key start.
Finally & very important...... continue depressing starter until motor either starts or cuts out entirely do not release the starter, if motor is turning over but not catching - wait for it to die or catch!
This starting process is a requirement of the 650 - necessary for correct readings and settings to take place & NO damage will occur.

algie70 10-17-2012 09:11 AM

Quote:

Originally Posted by RedRockSA (Post 19835945)
.....the battery and are you adopting a "hands-off" the throttle start?
I don't want to upset the apple-cart (and all the flushing & filter replacement) I have a 2003 F650 GS as well and had a similar problem a few months back -
---------------------------------------------------------------------------------------------------
My solution/cure was:
  1. charge/replace battery
  2. before start give throttle 3 full turns
  3. do not twist throttle when starting
  4. keep starter depressed until motor catches or dies
----------------------------------------------------------------------------------------------------


The reasoning ....

BATTERY
I checked the battery and it was slightly low, so left it on charge overnight - next morning was smooth as silk..... ...the following morning was back to burlap sacking. Once again a charge on the ever-so-slightly below par battery did the trick.....but not for long.
Suspecting a 'surface charge' on the battery I tested whilst 'under load' of starting & got confirmation when the voltage dropped faster than a feather in a vacuum chamber. One new battery later and no problem!
THROTTLE
My habit obtained years ago with my Honda 500R (which required a more physical relationship) didn't help.
I am so used to giving the throttle a good wank together with a full body drop down on the kick-starter, that when the 650 was doing its 'cough'-'cough' start I just could not stop myself from trying to catch it with the throttle .... an absolute No-NO as it upsets all the readings and cannot set properly, resulting in a probable cut-off soon after, even with a new battery.
Also before attempting the first start with a new ( or re-charged) battery, give the throttle 3 full twists first (key off), remove hand and then attempt a proper key start.
Finally & very important...... continue depressing starter until motor either starts or cuts out entirely do not release the starter, if motor is turning over but not catching - wait for it to die or catch!
This starting process is a requirement of the 650 - necessary for correct readings and settings to take place & NO damage will occur.

RedRock
When I added Sea Foam to my fuel, the sputtery throttle effect got worse. This led me to believe that the fuel filter was getting bad and the effect of the fuel addidtive was exacerbating the filter problem because it was clearing the system. I changed the filter/pressure regulator last night (good times). The sputtering/surging stopped. The start is still a little slow. I have had my battery off and on the charger all week. I ordered a new sealed battery that should be here Friday. Cross your fingers. I think this combo will fix it.
I do not use the throttle at all when starting the bike. Why the three turns on the throttle before turning the key? I was under the impression that without the bike running, the throttle was ineffective.

coletrain 10-17-2012 01:03 PM

twisting the throttle 3 times "resets" the Throttle position sensor. It basically gives the "brain" the parameters it needs for closed throttle and wide open so it "knows" where the throttle is in order to start/idle/run. I do it with the key on, twist to wide open three times, key off. key back on and push in starter button, release starter button when running. Resetting the TPS is a good idea after long periods of non-riding.

All good advice above. These bikes like nice strong batteries. The moment the battery starts to go- all kind of weird stuff starts happening. If the new battery dosent fix your prob, try cleaning the idle control valve.

http://faq.f650.com/GSFAQs/HardStartingFAQGS.htm


Times are GMT -7.   It's 04:25 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014