ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Orange Crush (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   Failed water pump seal opinions please (http://www.advrider.com/forums/showthread.php?t=853017)

travelin' light 01-03-2013 05:34 PM

Failed water pump seal opinions please
 
Hope that you guys will help me with a little problem I am pondering over.

Recently purchased an 06 990 adventure With 33k Kilometres. Service history was a bit patchy. Lots of receipts and warranty jobs done at a KTM dealer with a dodgy rep. It had its last major at 31k but as I plan to take it to Africa next week (no pressure) and even though the bike was running well, I thought I'd do some PM and do the usual stuff that may give problems. stripped her and did the valves, all were within spec. Then replaced the water pump shaft, seal, both bearings and impeller. When I took off the inner clutch cover it was apparent that there was coolant in the oil. To me it seems likely that the pump seal had weaped through to the oil, or at least this seems more likely than a head gasket. I haven't noticed any coolant loss, but have only done 600 Km's on the bike. So I drained the oil, but I did this when the engine was cold, as I really hadn't planned to change 2000 km old oil. The oil filter has slight waves in it, so I don't think this has been leaking for long, but there are large white globs from the coolant in the drained oil. So here is my question (if you read this far, thanks for your perseverance!). As I drained the oil cold and there is clearly going to be a fair amount of contaminated oil in the engine, should I;

Fill with cheap oil of the appropriate grade, run the bike to temp without an oil filter, drain the oil again and full with Motorex?

Or

Go with the Motorex straight off and run it for the next 7500 km's?

What do you think? Are there any alternatives to either of the above? Any guidance much appreciated.

Sporting Wood 01-03-2013 06:21 PM

I drained my oil and ran it for 15 minutes with diesel fuel in its place, then drained and added Royal Purple Racing full synthetic oil. Ran that for 15 minutes, drained it and refilled with KTM Racing Rotella T syn. :lol3

gefr 01-04-2013 12:00 AM

Quote:

Originally Posted by Sporting Wood (Post 20389836)
I drained my oil and ran it for 15 minutes with diesel fuel in its place, then drained and added Royal Purple Racing full synthetic oil. Ran that for 15 minutes, drained it and refilled with KTM Racing Rotella T syn. :lol3

I would think running the motor with diesel is somewhat extreme. Washing it with diesel is nice but running bearings and gaskets and camchain tensioners with diesel instead of oil... The rest of your procedure looks really meticulous. :clap IMHO.

Deepc 01-04-2013 02:48 AM

When this happened to my 06 950A, I pulled the oil filter and drained her. I replaced the water pump seal / shaft and filled her up with cheap oil. I ran the bike up to temp and drained her again, no signs of coolant contamination. Finally, I threw in a new filter and some fancy oil. I also flushed the radiator / coolant system with a mixture of liquid dish soap & vinegar to get rid of any casting sand and or oil contamination. Filled her up with fresh coolant and havent had a problem since. One more thing, did you check / upgrade your fuel pump. Mine took a shit at 17, 000 miles. I upgraded with the Dr. Beans kit and it works like a charm. Good luck....

Pete640 01-04-2013 03:24 AM

Flush with cheap oil but dont just run it to temp - take it for a few rides and then when its nice and warm dump the "cheap" oil n replace with whatever brand of good quality oil you like. Run it around on the new stuff with a new filter and pull it before you go to Africa to see if there are any new waves (hopefully not).
My $2c. The mesh screen filters are good for trips as they dont inhibit oil flow if the water pomp seal happens to die..

charlie264 01-04-2013 04:29 AM

Like the two above said, ^^^^ buy a few filters, youíll need a spare for your trip. Run on standard oil with filter as a flush; donít run your engine without an oil filter.

geometrician 01-04-2013 08:02 AM

Opinions
 
Quote:

Originally Posted by Sporting Wood (Post 20389836)
I drained my oil and ran it for 15 minutes with diesel fuel in its place

-1 You definitely do NOT want to run diesel fuel or kerosene in plain-bearing equipped engines. An "Old Wives Tale" that is out of date (many decades old) This has come up at factory Tech Training sessions over the years and is always answered with "no" along with laughs & nervous smiles.

Quote:

Originally Posted by gefr (Post 20391403)
I would think running the motor with diesel is somewhat extreme. Washing it with diesel is nice but running bearings and gaskets and camchain tensioners with diesel instead of oil...

+1.

Quote:

Originally Posted by Pete640 (Post 20391734)
Flush with cheap oil but dont just run it to temp - take it for a few rides and then when its nice and warm dump the "cheap" oil n replace with whatever brand of good quality oil you like. Run it around on the new stuff with a new filter and pull it before you go to Africa to see if there are any new waves (hopefully not).
My $2c. The mesh screen filters are good for trips as they dont inhibit oil flow if the water pomp seal happens to die..

+1 Ride the bike for about an hour to completely evaporate moisture the the oil picks up in the engine and dump it as soon as you get home. Immediately fill the bike and ride it again to bring the fresh oil to temp & evaporate the remnants of moisture. Recommnd Scotts stainless steel mesh filter.

travelin' light 01-04-2013 04:39 PM

Thanks all
 
Thanks for the help:D I put cheaper oil in it, road it for an hour with the old filter in, then drained and refilled with new motorex after popping in a new filter. Forgot the crush washer on the oil tank drain plug.:clap. Really didn't feel like draining the fresh oil again so laid the bike down on its right side on the lawn, loosened the bottom tank bolt, removed the drain plug and replaced it. This time with the crush washer. Lost no oil. The pain....

Bgunn 01-06-2013 06:12 PM

Quote:

Originally Posted by travelin' light (Post 20397308)
Really didn't feel like draining the fresh oil again so laid the bike down on its right side on the lawn, loosened the bottom tank bolt, removed the drain plug and replaced it. This time with the crush washer. Lost no oil. The pain....


Sounds good....Kept the oil, and saved yourself a trip to the gym...:lol3


Times are GMT -7.   It's 05:25 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014