ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   The Garage (http://www.advrider.com/forums/forumdisplay.php?f=50)
-   -   Power Steering Question... (http://www.advrider.com/forums/showthread.php?t=858198)

dorkpunch 01-24-2013 10:03 PM

Power Steering Question...
 
So the return line on my wifes car ('92 Olds Cutlass Supreme) was leaking. Power steering has been working totally 100% fine, other than it marking its spot in the driveway... The return line is really long mostly metal tubing, with a short section of rubber. It was leaking at the rubber section. I put a "band aid" fix by cutting out the leaking section of rubber hose and putting some high pressure hose over the metal tubing with double clamps. Worked great, no leaks... BUT.

Now the power steering intermittently gets stiff- mainly at low speeds if you're trying to turn sharp. Sometimes its fine, sometimes its not. I've tried the whole bleeding thing- turning it back and forth a little, or a lot. Doesn't seem to change anything. Its fine one minute, then stiff the next. It does feel too hard to turn most of the time.

Any suggestions?!

Benesesso 01-25-2013 04:52 AM

Belt tight enough? Try belt-squeal stopper--improves belt grip.

gmiguy 01-25-2013 05:11 AM

Did you cut out all of the old rubber hose, or just the damaged section?

If there is a significant amount of old rubber hose inside the new hose it could be intermittently collapsing and blocking the fluid flow path.

How long do you plan to operate the car with this band-aid fix in place?

dorkpunch 01-25-2013 06:15 AM

I cut the entire piece of rubber hose out. There was about 6" of it, crimped on to the metal hose on each end like you would normally see in a hydraulic system. I cut it past the rubber on the metal part, put a new piece of hose over top of the metal tube, and put 2 hose clamps on each end.

I *think* one of two things is happening: either I have air in the system that is refusing to bleed out, or maybe the hose I put in has a kink in it and isn't allowing the fluid to return the way it should.

Belt is fine, still fairly new, tensioner working properly.

2speed 01-25-2013 06:37 AM

Under a hard load the hose could be flex in a way to either kink or it's bulging and reducing pressure. A new hose is like $20 probably....

Wasser 01-25-2013 06:49 AM

Are you absolutely sure the piece of hose you used is high pressure?

I've seen auto parts stores try to pass off fuel line as "high pressure" Good auto parts stores actually sell P/S hose but, you have to ask for it specifically.

The hose you used could be the incorrect style and collapsing when hot.

bisbonian 01-25-2013 11:33 AM

Quote:

Originally Posted by Wasser (Post 20571465)
Are you absolutely sure the piece of hose you used is high pressure?

I've seen auto parts stores try to pass off fuel line as "high pressure" Good auto parts stores actually sell P/S hose but, you have to ask for it specifically.

The hose you used could be the incorrect style and collapsing when hot.

It is more likely that the parts store gave him gas hose instead of an oil resistant hose.

There is specific power steering hose for return applications (other than the hose assembly with the metal tubes attached) but we also used to sell transmission hose which would work well as it is also oil resistant and was cheaper.

Gas hose is not oil resistant and will soften & bulge before it makes a mess out of everything, however this is what most people buy.

Wreck™ 01-25-2013 01:10 PM

If this vehicle has a recirculating ball power steering box as the year suggests, they are susceptible to trapped air in the system. If possible raise the front wheels off of the ground and turn the steering wheel from lock to lock several times, with the engine running of course.

Edit

I failed to mention that it is best done when the pitman arm is removed from the steering box to let it move through its full stroke, some cars front end geometry does not allow this to happen.

Good luck

dorkpunch 01-25-2013 04:07 PM

I bought the hose at an industrial bearing & supply shop... Its not steel braided but it is for oil. The return line from what I've read shouldnt be over 50 psi... And I dont see how if the hose was bulging that would restrict the flow to give me the stiff steering. Drove it to work today, still seems to strike randomly although its definitely hard to steer more than it is easy. I have tried bleeding the system 3 different ways and that hasnt seemed to help. Thanks for the insight so far... Worst case scenario i'll just have to live with it untill next weekend when i can replace the whole hose.

KeithinSC 01-25-2013 06:10 PM

Sounds like you might not be moving enough volume. Does it happen at low revs, or randomly? You might have the ends crimped too tight?

Double check you've bled the air completely. That can be a bitch!

anotherguy 01-26-2013 06:35 AM

Quote:

Originally Posted by Wreck™ (Post 20574146)
If this vehicle has a recirculating ball power steering box as the year suggests, they are susceptible to trapped air in the system. If possible raise the front wheels off of the ground and turn the steering wheel from lock to lock several times, with the engine running of course.

Edit

I failed to mention that it is best done when the pitman arm is removed from the steering box to let it move through its full stroke, some cars front end geometry does not allow this to happen.

Good luck

What he said.

MotoChris521 01-26-2013 06:46 AM

Crimped hose sounds like the high pressure side of the system.

Stan_R80/7 01-26-2013 06:56 AM

The steering on an old car is comparable to brakes in importance and safety. I expect some debris has gotten into your pump when you changed the return hose or from the old hose. The power steering pump is a hydraulic pump which operates with close tolerances. Any small piece of debris will cause problems, such as rubber from a bad hose.

Buy a rebuilt pump and new return hose:

Hose: http://www.autozone.com/autozone/par.../N-iwx9uZ8oz1n

Pump: http://www.autozone.com/autozone/par...876466_0_3508_

To satisfy your curiosity, spend the extra $7.00 for the core charge and disassemble the pump after installing another to see what was wrong. Good luck!

troidus 01-26-2013 10:25 PM

Put the front end on jackstands and see if the assist is still intermittent. You can also check for binding by grabbing a wheel and moving it through its steering travel.

H96669 01-27-2013 11:18 AM

Only once had a similar problem and that was years ago.Doesn't make for safe driving that's for sure. :eek1 Rebuild kits were only $10.00 or so back then.:wink:


Times are GMT -7.   It's 07:11 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014