ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Road warriors (http://www.advrider.com/forums/forumdisplay.php?f=11)
-   -   Starting Problems... (http://www.advrider.com/forums/showthread.php?t=859043)

d.burbach 01-28-2013 12:06 PM

Starting Problems...
 
So for the past few weeks I've been having some trouble starting my 2000 SV650, I knew it needed a good carb clean so I did that and I thought my starting problems were over, the bike started quick and ran great, then last week my area got hit with very cold temperatures and an ice storm, consequently I didn't start the bike for about a week (it was also outside in the cold) So yesterday I went to take it for a sunday ride and it wouldn't start (it wasn't the battery either as it turned over fine, I then charged the battery inside and tried again, still wouldn't start) it's acting like it's not getting fuel, but I know it has clean carbs, any ideas?

Stan_R80/7 01-28-2013 12:30 PM

The bike was running; you did something to it; now it does not run. It is too cold out for gremlins this time of year.

Examine what you last did to the bike. Since you mention the word carburetor, try getting a can of starting fluid, spray some in the carbs and see if the bike will start. If it doesn't, you likely did something to the ignition. Good luck!

d.burbach 01-28-2013 12:40 PM

Quote:

Originally Posted by Stan_R80/7 (Post 20594400)
The bike was running; you did something to it; now it does not run. It is too cold out for gremlins this time of year.

Examine what you last did to the bike. Since you mention the word carburetor, try getting a can of starting fluid, spray some in the carbs and see if the bike will start. If it doesn't, you likely did something to the ignition. Good luck!

I will try the starting fluid, but the problem is that I haven't done anything to it since I cleaned the carbs. Before I cleaned them I was having the same problem, after I cleaned them the bike started easily and ran beautifully for several long rides. I then let it sit outside for a week without riding, and now it won't start, it MUST have been the gremlins...

Boon Booni 01-28-2013 03:35 PM

Quote:

Originally Posted by d.burbach (Post 20594463)
I will try the starting fluid, but the problem is that I haven't done anything to it since I cleaned the carbs. Before I cleaned them I was having the same problem, after I cleaned them the bike started easily and ran beautifully for several long rides. I then let it sit outside for a week without riding, and now it won't start, it MUST have been the gremlins...

Drain the float bowls and make sure they fill again.

Does this bike have a Vacuum activated petcock?

I tried to start my Vstrom the other day after temps had dipped into the mid teens the night before. Took a few tries even for a Fuel Injected bike to come to life.

HapHazard 01-28-2013 03:41 PM

It wouldn't hurt to put your battery on charge, either. Cold weather does no favors to batteries, and you probably cranked it for a while.
I agree that it will probably start after a spray. I have a quad and lawn tractor that need a shot to get going. I blame it on a loss of volatility of ethanol gas in the carb float bowls.

anonny 01-30-2013 08:56 PM

Maybe the carbs frozen from moisture in the fuel, warm the carb and run gas line antifreeze.

d.burbach 01-31-2013 07:30 AM

So I sprayed some starter into the carbs and she started right up. What I think happens is that this crappy E-10 gas loses its volatility super fast, so if you let it set (especially in the cold) it doesn't want to ignite in the cylinders next time you start it. That spray stuff is magic!

HapHazard 01-31-2013 07:55 PM

Glad to hear you got 'er goin'. I not familiar with the SV, but if the petcock has an off position, run the carbs out of gas before you shut it down if it's going to sit awhile. That way, fresher gas is in the bowls when you turn the gas on when you go to fire it up. If you don't have an off position, there's StaBil, Startron and starting fluid.


Times are GMT -7.   It's 12:39 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014