ADVrider

Go Back   ADVrider > Search Forums
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Showing results 1 to 4 of 4
Search took 0.01 seconds.
Search: Posts Made By: Bgarceau
Forum: Airheads 01-26-2013, 02:35 PM
Replies: 37
Views: 3,354
Posted By Bgarceau
Horse/Stan, thanks for the info. I refitted the...

Horse/Stan, thanks for the info. I refitted the tank and the booster was in fact a bit too far back on the frame. I un-tightened and slid everything forward and using Horse' grease trick I found that...
Forum: Airheads 01-26-2013, 10:55 AM
Replies: 37
Views: 3,354
Posted By Bgarceau
New DBR-1, now working!

I suspected that the unit that I bought on eBay was faulty and so I bought another from what appeared to be a legitimate source. I installed the new unit today and the bike has spark. So I will...
Forum: Airheads 01-20-2013, 12:28 PM
Replies: 37
Views: 3,354
Posted By Bgarceau
Thanks Bill, I rewired as you...

Thanks Bill,

I rewired as you described/clarified. There is still no spark, so I may have fried the booster or I suppose the device was bad. I pulled everything out and returned the wiring to its...
Forum: Airheads 01-20-2013, 10:36 AM
Replies: 37
Views: 3,354
Posted By Bgarceau
Dynatek DBR-1 - no spark - Instructions letting me down

Hello everyone,

I am relatively new to this forum and have gotten quite a bit of help, so thanks to everyone who contributes.

I have a 1976 R90/6 (mfg 10/1975). I used to own a 1975 R90. I...
Showing results 1 to 4 of 4

 
Forum Jump

Times are GMT -7.   It's 11:46 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014