ADVrider

Go Back   ADVrider > Search Forums
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Showing results 1 to 20 of 20
Search took 0.01 seconds.
Search: Posts Made By: MacJohnO
Forum: Thumpers 02-10-2014, 04:16 PM
Replies: 3,959
Views: 946,005
Posted By MacJohnO
I do frequent weekend rides west of Nashville,...

I do frequent weekend rides west of Nashville, sometimes a lunch run to Riverview in Ashland City, hwy 49 from there through Charlotte to Erin and back around on country highways. Keep in touch if...
Forum: Thumpers 02-09-2014, 03:35 PM
Replies: 3,959
Views: 946,005
Posted By MacJohnO
Thanks for the tip, that's a load off my mind....

Thanks for the tip, that's a load off my mind. Don't care so much about the original color.
Forum: Thumpers 02-09-2014, 03:34 PM
Replies: 3,959
Views: 946,005
Posted By MacJohnO
I live in East Nashville, near 5 points. There's...

I live in East Nashville, near 5 points. There's a local club, PseudoMoto Nashville, are you familiar?
I already have a 1989 TransAlp in beautiful shape, rode it to Canada last summer. The NX is a...
Forum: Thumpers 02-09-2014, 11:16 AM
Replies: 3,959
Views: 946,005
Posted By MacJohnO
Question Looking at an '88 NX650

I'm in Tennessee and looking at a rather used 1988 NX. It's pretty beat up, but with only 18k (miles). The fork gaiters are both split open and 3 of the 4 turn signals are drooping from broken...
Forum: Beasts 05-02-2012, 02:01 PM
Replies: 0
Views: 480
Posted By MacJohnO
Transalp tire size

I just got a tire in for the back of my '89 Transalp, and I may have gotten the wrong size. Thanks to the metric/inch specs confusion, I ordered a 4.60 x 17 instead of a 5.10x17. This translates to...
Forum: Beasts 12-18-2011, 02:08 PM
Replies: 9
Views: 1,587
Posted By MacJohnO
New battery in to check r/r

Okay, guys, after a couple weeks delay I got a new battery (dealer tested the original, which was only 2 months old, and it was bad, so no charge for the replacement.) With the new battery in place,...
Forum: Beasts 12-03-2011, 05:37 PM
Replies: 9
Views: 1,587
Posted By MacJohnO
How do I check the r/r to see if it's fried? ...

How do I check the r/r to see if it's fried?
Thanks.
Forum: Beasts 12-03-2011, 11:31 AM
Replies: 9
Views: 1,587
Posted By MacJohnO
1989 Transalp battery discharging

Found my battery dead and dry a month or so ago, and bought a new one. Came out a week later and the battery was dead. Pulled it, put it on a maint. charger and charged it overnight. Installed it and...
Forum: Beasts 07-02-2011, 06:52 PM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
All is good. Thanks so much for your help. ...

All is good. Thanks so much for your help.
JohnO:clap
Forum: Beasts 07-02-2011, 03:10 PM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Question Got some penetrating oil on there, letting it...

Got some penetrating oil on there, letting it sit. Which way do I pry the tabs? toward the back of the connector, or out away from the body? Sorry to be so dense..,
Thanks!
Forum: Beasts 07-02-2011, 08:41 AM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Question CDI issue?

Okay, now I have a new CDI unit and the upgraded rubber holder. I'm not very wiring-savvy, but I'm having trouble disconnecting the multi-plugs from the CDI units. I have pictures of the plugs at:
...
Forum: Beasts 05-25-2011, 08:53 AM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Question Flea market where?

Where, when, how much???
Forum: Beasts 05-16-2011, 10:18 AM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Okay, just ordered the upgrade holder ("cushion"...

Okay, just ordered the upgrade holder ("cushion" in HondaSpeak) $11.25, and a CDI unit,$106.90 from Service Honda. Even with shipping, saved $30 compared to MSRP.
Thanks again,
JohnO
Forum: Beasts 05-15-2011, 06:33 PM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Thumb cdi issue?

You guys are my heroes. Been riding over 40 years, have taken apart and put back together (alas, more of the former) many bikes, but electrics are still black magic to me. Thanks for the help.
My...
Forum: Beasts 05-15-2011, 01:22 PM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
cdi issue?

Thanks, guys. Terrific group, i appreciate the help. (and I'll size down any future pix I upload, sorry about that). I have what I need to diagnose and repair the problem. :clap
Forum: Beasts 05-15-2011, 10:25 AM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
CDI issue?

I seem to be having trouble getting my pic, on IMGUR, to attach to my ADVrider post. I'm trying again. In short, my CDI units are mounted side by side vertically, and it looks like the upgrade...
Forum: Beasts 05-15-2011, 10:18 AM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
CDI issue?

Sorry, the pic didn't upload correctly.http://i.imgur.com/bx6oR.jpg
Forum: Beasts 05-15-2011, 09:47 AM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Eh? CDI issue?

Looks like I have the original CDI mounting arrangement. Now I have two questions: Can anyone help me identify which of these two CDIs power the front cylinder, and which the back? And, is there a...
Forum: Beasts 05-14-2011, 06:10 PM
Replies: 17,210
Views: 5,043,284
Posted By MacJohnO
Eh? CDI issue?

I'm having a similar issue, but mine is intermittent. Sometimes when I start my '89 TA it starts on one cylinder, and will not fire on both until I switch it off and on again, sometimes several...
Forum: Beasts 05-14-2011, 01:24 PM
Replies: 4
Views: 617
Posted By MacJohnO
Eh? Also having TA issue

Issue I'm having with my '89 TA is that sometimes when I start it it starts on only one cylinder and the other refuses to fire. I've never had the problem persist long enough for me to yank plugs and...
Showing results 1 to 20 of 20

 
Forum Jump

Times are GMT -7.   It's 02:30 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014