View Single Post
Old 08-18-2011, 12:09 AM   #92
bigboyxl
Gnarly Adventurer
 
bigboyxl's Avatar
 
Joined: May 2011
Location: Czech republic - Ukraine
Oddometer: 310
Hi mates!
I've been riding the SMT for 2 seasons, covered more than 22k kms and now I have some issues with electronics.
Wanted to ask maybe somebody also had this and knows the cure:
First I had the meltdown of the boardcomputer wiring which then caused my battery to have 0 voltage and this was almost in the middle of nowhere in Sweden on my way to Nordkapp around a month ago, so I had to turn back home :(
Now there is the problem with ambient temperature sensor (actually it was also when I had an issue with wiring, but now all the wires are ok), temp is being recalculated every 5-10 seconds and it recalculates in small numbers 0.1-0.2 degrees all the time. My dealer tried to install new sensor and it didn't help, problem remains, then tried to connect to computer - no errors shown. Any ideas???? I don't want to get stuck again in the middle of nowhere.
On the other side I love this bike it makes a perfect combination for me: SM-T for commuting, long distance on civilized roads and LC4 Adventure for off-road and bad roads traveling.

P.s. Anybody has an aftermarket seat on SM-T?

and here is a pic of my bike, clean and shinny
__________________
KTM LC4 640 Adventure 2006 KTM 530 EXC 2011
KTM LC8 1190 Adventure
www.alburmoto.com
Nomada panniers, Holan crashbars, Remus silencers etc. Worldwide shipping. Better deals for ADVriders
bigboyxl is offline   Reply With Quote