Thread: XS650 Appresh
View Single Post
Old 12-05-2011, 01:50 PM   #491
2manyrides
shifty charactor
 
2manyrides's Avatar
 
Joined: Aug 2008
Location: Citrus Heights Ca.
Oddometer: 1,584
pick the 650 brains

OK, The swap is done and I've got 'bout 45 miles on her. Still making final adjustments.



The clutch slips and I wanted to get the collective assesment/trouble shoot.
Here's the facts as I know them;
1981 motor
Clutch is working fine, disengaging, engaging, shifting, ect.
Has proper freeplay at lever...did adjust her at rod...
At about 4,500-5,000 rpm I can get a slip if I'm pushing it.
I thought I felt slippage when the motor was in the test bike and I was going up+down the block.
Now that she's in a registered bike and I can really run it, I'm sure it slips.

Previous owner had it a long time and rode 16,000 miles. Bike has sat alot over the years.
Never been rebuilt, stock stuff.
PO had an oil change when he put it up for sale...it's clean, I have not touched it yet.

So, I'll have to remove the right side cover, (wanted to polish it anyway).
I have read that stock clutch springs loose their strength.
Honestly though, I have never had a clutch problem or slippage on any of the 650 motors I've abused over the years, (much abuse!)

So...I'll get her fixed up, but wondered about the trials+tribulations others have had, and what to look for.
Could just be a need for new springs and addressing some glazed plates, could be the oil.
__________________
too many...
I have completely lost count

and here's my channel...
http://www.youtube.com/user/2manyrides?feature=mhsn#p/u
2manyrides is offline   Reply With Quote