View Single Post
Old 12-20-2011, 12:17 PM   #6
BuckoT
n00b
 
Joined: Jul 2011
Oddometer: 3
Quote:
Originally Posted by Sniper X View Post
Cool! Was the oil burning thing a thing with them or was yours somehow a lemon? I always liked the transformer looks of those. And I will add, I am SOOO GLAD I live in the desert where that motor would still look as if new under a coating of dust! Oh, and I am totally diggin the 70s rocker dude paint job! LEAVE IT LIKE THAT!!!! Too cool!
I had one new in 79 as well and it burned oil like a lamp. I remember one trip across the US: I had ridden non stop except for fuel from Denver to Detroit. I was going over the bridge to Windsor Ont and the oil light came on so I shut her down and coasted into customs. I ended up pushing the bike out of customs to the nearest gas station - not an easy feat - where I added almost 5 litres of oil. I had run it almost completely dry (not sure what I was thinking - live and learn - or not)! It survived another trip out west the following year but the year after that, I blew a main bearing ruining the crank and effectively trashing the engine. I pulled it all apart and tried to smooth out the gouges in the crank, installed new bearings but it was all to no avail! I managed to pick up a very low milage motor out of a demo that was crashed for cheap and swapped it in. I sold it a year or so later and always regretted getting rid of it (in spite of the oil burning).

Good luck
Bucko

BuckoT screwed with this post 12-20-2011 at 05:17 PM
BuckoT is offline   Reply With Quote