View Single Post
Old 09-22-2012, 11:23 PM   #4
1200gsceej OP
Beastly Adventurer
 
1200gsceej's Avatar
 
Joined: Apr 2007
Location: San Francisco Peninsula
Oddometer: 1,196
Quote:
Originally Posted by millsan1 View Post
This is caused by the "beep" from pressing a control on the 660. It is interrupting your convo to transmit the beep. There is a way to mute the beep on the 660. Do that and the interruption will go away.

Sent from my Galaxy Nexus using Tapatalk 2
From my post on Zumoforums about this topic:

From the "Where To?" and "View Map" screen I have Volume and Tools.
I find nothing under Tools/Settings - not System or Navigation - that would seem to help.
If I click Volume I see a Mute option and a Mixer button.
Under Mixer I see Master, Navigation, and Media buttons with a % for each.
Clicking each allows me to select a percentage.
For Master and Navigation there is also a Mute checkbox.
Muting Navigation leaves the 'beeps' when I touch the screen, but I get no directions (e.g. Please drive to highlighted route.)
Muting Master appears to kill all sound, certainly the 'beeps' go away, but I don't seem to get any navigation either.
Maybe tomorrow I can check to see whether Master Mute actually stops the Sena partner communication from cutting out. And maybe confirm a total blackout of noise
.
__________________
My bike: Yellow '05 1200GS - on the Spotwalla ADV location page as CJ3.
My solo trips: SF to Colorado and back 2011 and 2013, SF-LA loop, Pinnacles and Carmel Valley loop
With Ol'Badger: http://www.2guysonbikes.com
And remember: Beauty is in the behind of the holder.
1200gsceej is online now   Reply With Quote