View Single Post
Old 09-26-2012, 12:36 PM   #4250
vgx
Adventurer
 
Joined: Aug 2012
Oddometer: 12
Hi!
As I have said before, I bought an EXC520 (2000) before about 2 months.
So after riding about first 5 awesome hours the motorcycle stopped when I was switching gears, the engine was stuck and there was oil leaking through clutch side cover gasket. My friend who is good motorcycle mechanic, dismantled the clutch side and under the sprocket No.9 (in picture) there was needles of the needle bearing a little disordered.
He said that could be because of loosen nut No.1.

After the repair I have ridden about 1 hour and today after 20 minutes of riding, when I switched gear, THIS HAPPENED AGAIN!
The engine is stuck and oil leaking beside the new clutch side gasket (bottom).
(Additional info: the gears can be switched and oil level both times was OK)
Why is this happening, what could be wrong with the engine?

Update (26.09.2012 22:08)..
We have not yet opened the cover, but we just read the manual, which says: "Degrease the thread of the crankshaft and coat it with Loctite 243. Mount the collar nut and tighten to 150Nm."
Friend did not use Loctite and says he tighted it to about 80Nm (as he did not have the manual at the first time). So tommorrow we will probably see if this is the problem again.
He says that I should be happy because the engine instantly stucked/wedged and so no sprockets were damaged.

vgx screwed with this post 09-26-2012 at 01:10 PM
vgx is offline   Reply With Quote