View Single Post
Old 10-04-2012, 03:28 PM   #1
jrsride2002 OP
Adventurer
 
jrsride2002's Avatar
 
Joined: Aug 2011
Location: Houston, Tx, USA
Oddometer: 83
Bluhduh SOLVED: XR650L Not starting, no cranking

OK, so I took a trail ride up in Yosemite. Woke up, rode for about 45 mins, I crashed. Brushed myself off, picked up the bike, fired up and continued on. I rode for about another 10 minutes when I stopped to verify if I was on the correct trail, via a map. I was, I hop on the bike, nothing. No cranking, no clicking from the relay(which I never heard before, but read about it). Bump started the bike, and everything was back to normal.

I stop again for lunch. Eat, finish, jump on the bike, NOTHING Bumb started again, bailed out to camp, no stops, just made it to camp.

Now im home, working on it....... Working on it.......................Working on it........
I pulled the seat, checked to wire to the start for breaks/cuts. Its good, a little wornout but shouldn't effect it yet. All the fuses are in good shape. Took a hammer and tapped the starter. The turn sigs work just fine in the garage. Headlights(aftermarket) no issues. My grounds look good. Bypassed safeties years ago.

WHAT COULD IT BE?!?!?!

Im at a total loss, please help, thanks,
~Junior
__________________
'02 XR650L: Accerbis tank, motor mods, suspension mods, electronics mods
'02 DR650: Yamaha Raptor 660 petcock, everything else stock

jrsride2002 screwed with this post 10-05-2012 at 05:08 AM Reason: Solved
jrsride2002 is offline   Reply With Quote