View Single Post
Old 10-09-2012, 06:34 AM   #30961
pfy50
Professional nOOb
 
pfy50's Avatar
 
Joined: Aug 2006
Location: Oneida, Tenn.
Oddometer: 449
Quote:
Originally Posted by sodapop View Post
Hi,

The bike ran OK, but we did a trail section and coming down a hill with the clutch in, the engine just died. I was able to restart it with the starter before climbing back up the other side and it seemed to run fine the rest of the ride. I put about 200 miles on the bike yesterday including some long WOT highway sections with no other issues.


Thanks.
sodapop,

Just addressing the engine dying problem. Do you use predominately ethanol laced gas? I had this problem with my KTM. The dealer mechanic told me that the alcohol causes a film to build up inside the injectors and at low speed and at idle the injectors get starved of fuel enough that it causes your bike to just die. At higher speeds your injector(s) are still getting enough fuel to keep the bike going, but eventually the film will just starve the engine enough so that you will not be able keep it going(this is where I noticed the problem). I do not know why this doesn't happen to all bikes or with certain bikes (BMW's seem to be prone to it) more than others. May be type of driving and where you get your fuel that has some determining factor (or injector design). After I got the injectors flushed out with a high pressure solvent it seemed to take care of the problem(something to keep watch on). I did 26,000 miles in a 5 month trip on the new KTM with no apparent problem. The problem didn't show up until I had near 40,000. May be something to look into.
__________________
My Odyssey: http://www.advrider.com/forums/showthread.php?t=566875
2013 TEX XC,2011 WR250R,2004 KAWA Concours,1994 BMW K1100RS
May the Lord bless you and keep you in all the Dark places you must travel
pfy50 is offline   Reply With Quote