View Single Post
Old 11-27-2012, 07:09 PM   #6038
stevepsd
Gnarly Adventurer
 
Joined: Oct 2005
Location: Mojave Desert, CA & Southern Oregon Coast
Oddometer: 226
Quote:
Originally Posted by atlas cached View Post
Oops!

I assume then they are both DVD version?

And you are using MapInstall via BaseCamp to send those maps to your Montana?

When you enable one map for one profile, and the other for another profile, what results are you seeing in each profile? If you check again in each profile for the status of the maps you have set to enabled or disabled, do they still show as you set them, or are they changing from enabled to disabled and vice versa?

Is the SAME map always showing in both profiles, regardless of how you set them?

Have you tried any other profiles to see how they behave?
Installed via Basecamp.

I select Recreation profile, then go into maps and set the Topo maps to enabled and disable NT 2013.20

I then go into Automotive profile, then intp maps and set Topo to disabled, and NT 2013.20 to enabled.

I then switch back to Recreation profile and the maps show up as they were for Automotive profile (i.e. the way the maps show are how they were last set - regardless of what profile I have selected).
__________________
'12 XT1200Z SuperTénéré, '09 KTM 530 EXC, '08 Triumph Tiger 1050, '87 XR600R Street Legal
Gone but not forgotten: '92 Yamaha TDM850, '82 XJ550 Seca, '80 XS1100,'85 GL1200A, '84 V65 Sabre, '80 CB750F SuperSport, '77 RD400, '72 TS250, '69 CB450K, '68 CL70
stevepsd is offline   Reply With Quote