View Single Post
Old 12-05-2012, 07:09 AM   #1
Tim OP
Beastly Adventurer
 
Tim's Avatar
 
Joined: Dec 2002
Location: Guernsey, Channel Islands, UK
Oddometer: 2,357
Montana/mac Software porblem - Help!

I have tried searching for a solution to my problem but can't find anything so would appreciate some help or a pointer in the right direction.

My Mac is an iMac (Intel), running 10.5.8.

My mapping software is City Navigator Europe NT 2012.3

I have previously been able to load these maps to my Montana 600 and everything has worked as it should.

Today when I switched the Montana on I didn't have any of my maps, just the base map (this may be as a result of me doing something wrong previously but it is some time since I used it and I really can't remember). I have checked that it's not just that the maps are switched off but they are not listed, just the base map. I even tried switching profiles to see if they showed up but they are not there.

I then connected the Montana to the iMac in order to go to Garmin.com to check my maps. I got a message from Garmin telling me that I needed to update my Communicator Plug In. I downloaded the update, double clicked on it as instructed and got this message



I have tried this three or more times and still get the same message every time. I even did a full computer re-start but still get the same. I also tried it with and without the Montana connected to the iMac.

Being unable to check on my maps through Garmin.com I opened BaseCamp and confirmed that the maps are there



So I open MapInstall and get this message



Click "Install now" and then get this



So, now I see a pattern developing, the "No default application specified" pattern.

I then tried MapInstall again but this time told it to do the upgrade later and when ahead and told it to load the maps to the Montana. I left it doing its thing and then it just stops with this



I can leave it like this for as long as you like and nothing further happens and I have to cancel in the end.

As a last resort I tried to re-install the maps onto the iMac from the DVD but couldn't do that either as I again got the "No default application specified" message.



So, I suppose that the main question is what is the default application and where can I get it and, come to that why haven't I got it!?

Any help would be most appreciated, thanks.
__________________
A good friend will come and bail you out of jail...but a true friend will be sitting next to you saying........."Damn..We F*cked Up" - Anon.

Tim screwed with this post 12-05-2012 at 07:22 AM
Tim is offline   Reply With Quote