View Single Post
Old 12-06-2012, 06:17 AM   #109
Mr Head
PowerPoint ADV
 
Mr Head's Avatar
 
Joined: Sep 2003
Location: Orange County, CA
Oddometer: 7,023
I suspect the fuel leak occurred at the junction between the flex line and the hard plastic fuel distribution lines on the RHS, high pressure side. If the rubber hose is pulled away from the bulge at the end of the hard line, you get a fine spray. Nearly perfect for starting such a mess.

I have had this happen several times. Each time it has been with the engine cold, after the bike was exposed to cold temps. The first time was when the fuel filter plugged with an accumulation of gunk do to very questionable and overly expensive gas found in the desert along I-40 in California. I had made it to the western slope of the Colorado Rockies where the bike spent the night outside at just below freezing.

Next morning I started the bike and got the same stuttering/sputtering you describe and then the bike died. When I tried to start it again while standing beside it I noticed the fine spray. Mine is a 2004 with 186,000 miles. One fuel pump has been replaced after the goop incident at around 60,000 miles. I removed the single use clamp at that time and replaced it initially with a poor quality, (Wal-Mart) hose clamp and have since replaced that with a BMW FI clamp.

As Mike noted the above doesn't account for the QD disconnect.

I'll grab a shot of my bike when I get home this weekend.

The only wire I recall in the area of the lock is the rear ABS sensor, but since there is none on this bike that only leaves the charcoal canister line. I think this is also not here.
__________________
...Dick
" It's not traction control, it's talent compensation" - Mark
2010 KTM 990 Adventure R
Facebook
Smugmug

Mr Head screwed with this post 12-06-2012 at 08:05 AM
Mr Head is offline   Reply With Quote