View Single Post
Old 12-09-2012, 03:21 PM   #6514
Aaron from Texas
Gnarly Adventurer
 
Aaron from Texas's Avatar
 
Joined: May 2010
Location: Texas
Oddometer: 488
Quote:
Originally Posted by mickd View Post
HI ALL
well i had my first PITA on the 690 today,having a nice easy ride in mt mee,the 690 stalled with a loud "POP" and a PSHHHHHHH, the sound came from under the air box area,so i had a good look around only to find the rubber boot had came away (see pic) and also the airbox was pushed back towards the battery
bike is a 2012,with less than 2000ks with a akro slip on inc akro mapping.

1, so what would make this happen,
2, is there a fix for this,cos i dont want it to happen again (PITA)
3, has there been a recall for this
Photobucket
This never happened to me on my bike until I replaced the intake roller rocker, and shimmed the intake valves on the tight end of the spectrum (Like, right at .07mm). After this, it happened several times. I only thought of the intake because of the recent work done, so I reshimmed the valves on the loose end of the spectrum, and vuala...

My thought on this is that at temperature, the valve clearance is so minimal, that at certain circumstances, the combustion of the engine happens while there is still a slight opening in the intake valves, and the energy follows the path of least resistance and blows off the throttle body. Just my theory...

But, it might be worth a shot to take a measurement of your intake valves. Mine hasn't happened once since my "fix."
__________________
1987 Honda XL600R
ftwtexas.blogspot.com
Aaron from Texas is offline   Reply With Quote