View Single Post
Old 12-26-2012, 03:41 PM   #6401
ACP
Adventurer
 
ACP's Avatar
 
Joined: Aug 2008
Location: New Forest NP, Hampshire
Oddometer: 62
Road names

Anyone know how to stop my Montana insisting on overlaying road names onto my map that I don't want to see?
This is using GB Discoverer 50k and not in Nuvi or navigation profile and I have my other maps disabled.

As far as I can see I have all the relevant settings off but it still pops them up on there

Setup Map > Advanced Setup >

Zoom Levels >
Map Points > Off
Street Label > Off
Land Cover > Off

Text Size >
Map Points > None
Street Label > Small (no off option)
Land Cover > None

Detail > Least

Apologies if this has been covered before but it's getting annoying now...

T.I.A, Andy :)
__________________
950 GO!!!!!!!
690 Enduro R
ACP is offline   Reply With Quote