View Single Post
Old 12-28-2012, 01:11 PM   #6437
atlas cached
OX Ambassador
 
atlas cached's Avatar
 
Joined: Jun 2012
Oddometer: 687
Quote:
Originally Posted by MizzouRider View Post
I was able to get the routes loaded as gdb files. However, none of them see to be active.
I tried loading them to the card, and to the internal memory. I see the routes in Route Planner, but when I click on the actual route it does not allow me to "go" the "go" button is active for earlier routes I tried to set up using the Montana, but not with the routes I loaded from mapsource.
When I zoom in on the route, it goes blank every other push of the + button. Then reappears when I push the + button again. Then the Montana just shuts off. It acts like it's corrupted or something. I have to keep restarting it..
Any suggestions?
Definitely sounds like an issue with those routes. Are they all doing it, or only some of them?

Which versions of MapSource & BaseCamp are you using?

May need to send one of the offending routes to Garmin for testing.

If you want to send a few of them to MontanaGPSrWiki at gmail.com, in both GCD and GPX format (they must be inside a zipped container), I would be more than happy to see what I can determine.

atlas cached screwed with this post 12-28-2012 at 01:23 PM
atlas cached is offline   Reply With Quote