View Single Post
Old 01-07-2013, 06:27 PM   #44
Nihon Newbie OP
Gnarly Adventurer
 
Nihon Newbie's Avatar
 
Joined: Dec 2012
Location: SLO Cal
Oddometer: 141
Took it all apart again, aside from pulling the head off, then put it all back together and took it out for a test ride. I tightened the acorn nuts on the head studs just a little, and looked everything over. I think all the leakage I was seeing was actually from 2 things I didn't guess:

The fuel line from the tank to the carb had sprung a leak. Clipped the hose and that was solved. The other leakage all appears to be coming from the valve cover...This has really got me stumped, because as far as I can tell, there shouldn't be anything more than crankcase pressure in there. The only thing I can think of is that, somehow, exhaust gasses are making it past the valve guides and into the cover? The oil looks fine, still clear, not burnt, not aerated or milky, but the stuff coming out of the valve cover, right where it is supposed to seat on top of the cylinder head, is almost foamy. When I reinstalled the o-ring into the valve cover, I used Hondabond as well, which didn't seem to help, as it leaked a little when I rode it today...

It also briefly tried to overheat today, but the needle went back down after a while. Thinking there was maybe a bubble in the coolant lines? Came home, topped off the radiator cap, made sure the reservoir was full, and couldn't replicate the problem running it up on stands in my driveway...

Quote:
Originally Posted by baloneyskin daddy View Post
It will be in a few weeks.
Ha, righto. I'll order a couple spares then, thanks.
Nihon Newbie is offline   Reply With Quote