Thread: Sena SR10
View Single Post
Old 01-09-2013, 08:07 PM   #110
peterang
n00b
 
Joined: Nov 2011
Oddometer: 7
Quote:
Originally Posted by spuh View Post
Am looking for the right cable to connect Yaesu VX7-R to Sena SR10. I bought the one suggested by Sena, had to grind off plastic on cable end to fit into Yaesu and PTT doesn't wiork. I recall a different cable was available; sorry, I don't recall the number. If anyone out there knows or has a better idea, I'm all ears. Thanks.
Hi, I have the exact same setup as yours and I have the exact same problems too.

I contacted Sena who suggested I hard reset the SR10 but its still the same. I can receive the Yaesu's output but I just cant use PTT. When I press the PTT on either the onboard switch or the remote switch (tried attached and removed) and all dont work.

If it were to work, the Yaesu should have the red transmit light turned on when transmitting. I wish sena would make a cable compatible with the VX7-R since its a waterproof model (which is why the standard cable dont work).

I guess our last alternative is to acquire a custom plug and rewire the cable to it.

Do let me know if you found a solution. I'd do likewise.

Cheers!
peterang is offline   Reply With Quote