View Single Post
Old 01-13-2013, 10:46 AM   #2
crazybrit
Beastly Adventurer
 
crazybrit's Avatar
 
Joined: Mar 2006
Location: Portland, OR
Oddometer: 8,560
Quote:
Originally Posted by bigbadandugly View Post
My account seems to be autosubscribing me to each thread I post in. Thus I have to go into my subs and clar out all the threads I've been autosubscribed to that I don't want in my subscriptions.

Damn - I've just been autosubscribed to this thread!

.
Hi.

Change your profile settings. Click on the clipboard icon (upper right corner). The select "edit options". A third of the way down you'll see "Thread Subscriptions", it probably says "instant email notification". Change it to "do not subscribe" and then select "save changes" at the bottom.

You can also change this the first time you comment on a thread, it's a pull down option on the posting screen (below where you enter text), so you can override your new default of no subscription on a per thread basis if you wish.

HTH
crazybrit is offline   Reply With Quote