View Single Post
Old 01-13-2013, 03:24 PM   #3
bigbadandugly OP
Gnarly Adventurer
 
Joined: Apr 2010
Location: San Francisco
Oddometer: 390
Quote:
Originally Posted by crazybrit View Post
Hi.

Change your profile settings. Click on the clipboard icon (upper right corner). The select "edit options". A third of the way down you'll see "Thread Subscriptions", it probably says "instant email notification". Change it to "do not subscribe" and then select "save changes" at the bottom.

You can also change this the first time you comment on a thread, it's a pull down option on the posting screen (below where you enter text), so you can override your new default of no subscription on a per thread basis if you wish.

HTH
Bingo. I more relaxed now (or maybe because I've drunk half a bottle of wine...)
bigbadandugly is offline   Reply With Quote