View Single Post
Old 01-14-2013, 07:57 AM   #2221
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,883
Quote:
Originally Posted by acejones View Post
Paging BlueLightening to the courtesy phone !!! Or anyone with an answer

I just installed my new SMH10b into my helmet. I using a Samsung Galaxy 3 and a Zumo 550. Everything seems to work pretty good except when I am listening to music from the Phone it is cutting in and out. Its almost like the circuit is looking for something. Its pretty annoying to the extent that listening to music just is a hassle.

HELP please !
Quote:
Originally Posted by acejones View Post
Well I tried that and I thought the problem was solved........then it returned.
If you are still having this issue, hook your SMH10 to your PC with the SMH10 manager and turn off the "high fidelity A2DP/stereo" or what ever they call it. It was something need added in one of the latest versions and as I far as I can tell, its just causing more issues than good. I can't tell the difference anyways on the speakers and I notice that "skipping" issue a lot more with that feature turned on. One of my phones I listen to music on "chokes" with this setting on a lot and the music constantly cuts out and you are right it makes listening to music unbearable. Funny thing is it usually only does it when I'm riding with my wife and her headset is on. If I'm solo, I have no problem.

Either way, I found it was a good setting to keep off. Unless you have some really high end ear buds, you won't be able to tell anyways.
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5 <-- Click Here
BlueLghtning is offline   Reply With Quote