View Single Post
Old 01-14-2013, 09:41 AM   #2222
Beastly Adventurer
acejones's Avatar
Joined: May 2005
Location: MS. Gulf Coast
Oddometer: 5,354
Originally Posted by BlueLghtning View Post
If you are still having this issue, hook your SMH10 to your PC with the SMH10 manager and turn off the "high fidelity A2DP/stereo" or what ever they call it. It was something need added in one of the latest versions and as I far as I can tell, its just causing more issues than good. I can't tell the difference anyways on the speakers and I notice that "skipping" issue a lot more with that feature turned on. One of my phones I listen to music on "chokes" with this setting on a lot and the music constantly cuts out and you are right it makes listening to music unbearable. Funny thing is it usually only does it when I'm riding with my wife and her headset is on. If I'm solo, I have no problem.

Either way, I found it was a good setting to keep off. Unless you have some really high end ear buds, you won't be able to tell anyways.
Thanks Dan,
I did see your PM about this and I really appreciate it. I'll try this later today. I can't go riding in this nasty weather so I may as well get this Sena system sorted out. If it doesn't work out, you'll no doubt hear from me again.
I got tired of being here, so now I'm there
acejones is offline   Reply With Quote