View Single Post
Old 01-15-2013, 04:29 PM   #84
ride4321 OP
Beastly Adventurer
 
ride4321's Avatar
 
Joined: Dec 2009
Location: Binghamton, NY
Oddometer: 1,776
It wasn't the bearing causing the squeak. Changed that out tonight and put the wheel back on, it's coming from the drive unit. Could be from the slightly out of true drive shaft, maybe the belt but it isn't consistent so I doubt it's that. I either tear the drive apart or just put it back together and sell it once it warms up. I'm waiting for the title to come, that'll make it pretty easy to sell. I don't want to ride it without resolving the issue and I have two other bikes waiting for winter service.
Question: With the drive shaft slightly bent, could that be causing the noise? Could the belt cause a noise like this? I can pick up a used on on ebay for around $30. I can't hear the noise with the wheel off but it's easy to hear with the wheel mounted. I'm guessing because there's weight on the shaft.
Ready to hang it up and forget about scooting for awhile.

Plan B:
Put it back together, ride the piss out of it and when the squeaking stops and something breaks pull the plate and plastics off, sell the parts on fleabay and say the hell with it, it was fun while it lasted. People already look at me funny when I ride it so the squeak isn't that big of a deal I guess.
__________________

Don't you know there ain't no devil, it's just God when he's drunk.
Tom Waits

ride4321 screwed with this post 01-15-2013 at 04:36 PM
ride4321 is offline   Reply With Quote