Thread: Sena SR10
View Single Post
Old 01-16-2013, 01:37 AM   #115
peterang
n00b
 
Joined: Nov 2011
Oddometer: 7
Quote:
Originally Posted by peterang View Post
Hi, I have the exact same setup as yours and I have the exact same problems too.

I contacted Sena who suggested I hard reset the SR10 but its still the same. I can receive the Yaesu's output but I just cant use PTT. When I press the PTT on either the onboard switch or the remote switch (tried attached and removed) and all dont work.

If it were to work, the Yaesu should have the red transmit light turned on when transmitting. I wish sena would make a cable compatible with the VX7-R since its a waterproof model (which is why the standard cable dont work).

I guess our last alternative is to acquire a custom plug and rewire the cable to it.

Do let me know if you found a solution. I'd do likewise.

Cheers!

I fixed my problem!

The factory reset method as recommended by Sena's support team did work. I just didn't complete the pairing and proceed with the testing which failed.

So, after a hard reset, pair it with your SMH10 (Multipoint) then test it out. Worked for me!


Here are the instructions from Sena support:
6.6 Reset to Factory Default Settings
1. To restore the SR10 to factory default settings, press and hold
the Pairing Button for 12 seconds until the LED shows solid
red.
2. Within 5 seconds, press the Pairing Button again to confirm
reset. The SR10 will be restored to factory settings and
switched off automatically after the blue LED flashes several
times.
3. If you don't press the Pairing Button within 5 seconds, the reset
attempt is canceled and the SR10 returns to standby mode.
6.7 Fault Reset
If the SR10 is not working properly or is in a faulty status for any
reason, you may reset by pushing the small reset button at the
top of the SR10 main unit. By using a paper clip or a pencil tip,
lightly press and hold the reset button for 1 second. The SR10 will
be switched off. Turn the SR10 back on to use it. However, this will
not restore the SR10 to factory default settings.


After the factory reset, remember to pair to your headset (SMH10) to your SR10 in Multipoint mode.

Hope this helps.

Thanks to the rest of the bros who contributed suggestions.
peterang is offline   Reply With Quote