View Single Post
Old 01-18-2013, 09:44 AM   #1950
Themastermike
Studly Adventurer
 
Themastermike's Avatar
 
Joined: Jan 2011
Location: So Ill
Oddometer: 533
thanks

After I loaded a KTM Map it went to ktm back ground.

Quote:
Originally Posted by Gustavo.Ramos View Post
Should say KTM!

Check in the menu bars, there is an option to "connect", also you have to set the connection device to USB.

When is connected you see a blinking green rectangule on right lower corner of the screen. If it's red its not connected, if it's yellow, then it is... almost! but just not yet =)
Themastermike is online now   Reply With Quote