View Single Post
Old 03-07-2013, 04:14 PM   #15
gtj OP
Adventurer
 
Joined: Jan 2013
Location: Ontario, Canada
Oddometer: 30
Thumbs down

Quote:
Originally Posted by gtj View Post
Just an update.
I did contact Garmin with regards to this issue, but they didn't have any suggestions. Just said if it continues to happen, that I may have to send the unit in to be looked at.
As mentioned previously, I do have a Scala intercomm system. Yesterday while riding, I encountered the frequent loss of satellite reception messages and odd tracking lines on the GPS (Montana 650t) over a 2 hour stent, as described earlier.
I turned the Scala Rider off while riding and behold, perfect tracking and no loss of of reception with the GPS performing beautifully for 1-1/2 hours. It seems the ScalaRider is in some way causing the interference problem.
I do have the Scala Rider "bluetoothed" to my Samsung Android phone.
I may try to remove the BT connection and test it again to see if the BT is causing the problem by itself. I am not optimistic with this, though as other Garmin products run BT successfully.
Any one else running a Scala Rider G9 with a Montana 6XX successfully?
Update:

I did a 2 hour ride and experimented with the Scala Rider G9 turned off and the Montana functioned perfectly. As soon as I turned the Scala Rider on, the Montana GPS acted up with poor tracking, incorrect navigation and Loss of satellite reception. I also gave a go at (i) having the Bluetooth function on my phone turned off and (ii) the phone itself turned off with the Scala Rider left on in the previous two scenarios, but the GPS still acted up in these circumstances.

Unfortunately, I have to assume the Scala Rider G9 and Montana 650t are incompatible in my setup?
gtj is offline   Reply With Quote