View Single Post
Old 03-18-2013, 11:16 PM   #117
rectangular OP
Adventurer
 
Joined: Mar 2011
Location: Salt Lake City, UT
Oddometer: 60
Talking Final day of the build!

Here we are, at the final build day of the KLR650! Let's get right into it…

Last time I stopped, I just got the head back on. Now, I'll have to finish buttoning that up, and get all the ancillary support systems back on and taken care of.

It looks like it's from the Ghostbusters, but it's really just assembly lube. Working it onto the cams.



Working on getting the exhaust cam timed with the chain.



And pulling it taught to check the intake cam.



And, here I am working on tightening down the chain cover bolts.



Here, I had a little bit of a snag. The bolts were starting to feel like they were torquing down before they were completely seated. So, I had to backtrack a bit. Cams came back out. This is a shot of the cam and the bolt. You can see the shiny threads on the bolt that indicate something isn't quite right.



This is as far down as the bolts would go. It seems like the threads were snagging on something. The bolts actually thread into the cylinder jug and just pass through the head. I know my machinist cleaned it out pretty well. I tried flushing it with WD40 and pressurized air. Nothing was working! The bolts still weren't threading in right! I was a little worried that I would have to take the head back off.



As a near last resort, I decided to clean up the threads and chase it with a die. On the left is the bolt with the cleaned up threads, and the right has not been taken care of yet.



Probably the worst way to do this, but I don't have a good vice. Lots of lubrication from wd40, patience, slow, and constant attention to make sure the bolt is tracking straight.



M6 and 1.0 thread pitch. It actually pulled more material from it than I expected.



After chasing the bolts with the die, they went in smooth as butter. Time to remove the bolts, and continue on with where I was.

Now I could go back to reinstalling the cams.



Re-timing it with the chain. Not pictured: getting the crank at Top Dead Center (TDC). I had to rotate the engine slowly with the stator/magnet. I put it in with the woodruff key temporarily held in with the rotor bolt put in finger tight. Remember my snafu with the starter clutch/gear and the cam chain? That's why the left side engine case isn't buttoned up yet, and I need to get the cams installed and tension on the chain before I can torque down the rotor bolt. Lesson learned!



Here we are again, back to the cam chain cover. The bolts torqued up perfectly this time. No issues. I'm not entirely sure what changed, or why the threads weren't working right. They held the torque that they need to, and thread in as smooth as they should.



The left side cam caps are connected with an oil tube. I blew some air through it to clean it out. Some crusty little bits of oil came out. Nice and clean now!



Placing the caps on.



I wanted to make sure to follow the right sequence! Front to back. Front to back.



Now for the individual right side cam caps.



Now for the hydraulic tensioner. It was reset on a previous day. New gasket included!



It's pretty obvious when you put the gears on wrong (as pictured here). Make sure that when you spin these gears, they're connecting to the starter gear/clutch.



After flipping the two starter gears the right direction, I could start buttoning up the left side case.



I started to pick up speed here. I can see the end in sight! This motorcycle might run after all!

Installing the head's oil supply line and banjo bolts. Here's the one that seemed to have been seeping oil before for the previous owner. I'll make sure to keep my eyes on this. New copper washers all around!



Cleaning up my old valve cover with some Simple Green real quick. I made sure to remove any of the old RTV silicone from the rubber gasket.



But, before I put the cover on, I wanted to double-check the valve lash (distance between cam lobe and valve shims). The only thing that was odd was the rider's right side exhaust gap. It felt extremely tight at .254 on my feeler gauge. Spec for this is .15 to .25mm. Near the loose end of the spectrum. I believe it is JUST barely in spec. I'll definitely be keeping my eye on this after break in. I believe that these clearances usually get smaller as the valves wear in.



Now applying some RTV silicone to the left side of the head to valve cover surface.



This was actually much easier to slide back on than it was to remove.



Lining it up and placing the valve cover bolts in.



Unfortunately the spine of the bike was just barely in the way so I had to just barely use the wobble extension. I don't think it was enough to really alter the applied torque.



The spark plug that came with the head. Practically looks brand new. Cleaned it up real quick, double-checked the gap, applied some anti-seize to the threads and reinstalled it.



Installing the front sprocket chain cover. Starting to get to all the random odds and ends.



Tada!



Dropping the starter motor in!



Shifter lever!



Getting the coil pack and spark plug connected. At this point, it's really starting to dawn to me how close I am getting. It's around now that I start to feel nervous about the first start up. I made sure to add some dielectric grease around any connectors I had unplugged. Especially when considering this bike might get dropped into rivers in its future adventures.



Rubber intake boot to prepare for installation of the carb.



Connecting some of the bits to the carb before installation. Pictured here are the throttle cables.



Almost all connected…



After quite a bit of wiggling and sweating, I manage to get the carb in. Man, that's a tight fit. I'm glad there's just one carb to deal with!



The start of reinstalling the cooling system.





Getting the exhaust in! Things are really starting to speed up now.



It almost looks like a functional motorcycle!



Mixing coolant.



Filling the bike with said coolant.



Here's the oil I decided to go with after a bit of research. Non-synthetic (friction is good for break in), 10w40 motorcycle oil. I don't have any brand affinity, I'm sure Valvoline non-synthetic would work just as well.



Pouring it in…



Installing the gas tank. Interestingly enough, my manual only showed one vent or overflow tube in it.



Getting the rear brake reservoir re-connected to the chassis.



Seat! Wow, this is ready to start.



How she sat before the first start up. I made sure to cover the basics. The tires were at 40psi, not sure what the previous owner was thinking. I dropped it down into the 20s that the Kawasaki manual recommends (I don't remember the exact numbers off hand as of writing this). And I quickly cleaned and greased the chain. The brakes feel good, all the indicators and lights work… There's only one thing left to do now.



I have a video of the first start up that I'll make sure to upload and post in the near future. Honestly, I was surprised how smoothly the first start up went. It took around 5-6 seconds of cranking the bike over to get the vacuum activated petcock flowing to the carb. Once the bike had fuel, it immediately started right up! The bike acted as if it had been running fine for years. After slowly easing the bike off the choke, it idled very smoothly at just over 1k rpm. The bike was smoother than my 750cc twin cylinder Ducati Monster. I was pleasantly surprised!

While it was running, I ran around a bit checking for any leaks or other issues. Besides some light smoke off the header (I spilled some coolant on it earlier), nothing seemed to be amiss. Unfortunately it was only in the low 50s that day, and it took me a little while to get enough heat in the engine for my quick break-in shakedown.

I had a couple of minutes to get my motorcycle gear on (always wear your protective gear!) while the bike warmed up. Once it warmed up, I timidly eased the clutch out. Remember, I bought this bike with a blown engine. This was my first time actually riding this bike and I had never ridden a KLR before. I wasn't quite sure what to expect, especially when considering I held this bike's piston in my hand mere days before. Now the piston was traveling up and down in the bike at over two meters per second.

After I rode the bike out of my driveway, I began the break-in procedure as described here: http://www.mototuneusa.com/break_in_secrets.htm . The site is hard to read, and fairly ugly, but what it says has shown to be valid for me. It's a hotly debated topic, so I recommend you follow whatever break-in procedure you're most comfortable with.

I followed a similar break-in when I bought my 2009 Subaru WRX new and it doesn't burn a drop of oil after 30,000 miles. A majority of which it has been modified and used for a handful of full days at the track.

After about 15 minutes of following the break-in procedure on side streets in 1st, 2nd and 3rd gear, I brought the bike back in. I was starting to have trouble keeping enough heat in the engine. Regardless, it seems to have been a success! I'm still a little nervous counting it as a complete success. I'll feel much more confident after the 100 and 1,500 mile marks are passed!

It idles smooth, it feels great and it pulls strong. Here it is after its first post build ride.



Note: the oil stains on the driveway are from my girlfriend's old camry, not the KLR!

Time to drain the oil after the shakedown ride.



Magnetic oil plug is mostly clean. Nothing unusual besides the light metallic sheen typical of a first break-in run.





New oil filter.



Old oil filter.



More fresh non-synthetic oil! I'll switch to synthetic after 1,500 miles.



Time to put all the ugly aesthetic bits on.



And here's the bike after it's all reassembled! All my plastic bags are empty and accounted for. I think this has been a pretty successful build (so far, knock on wood!).

Thanks to all the support and help from fellow advrider forum members. Thanks to Eagle Mike for the new engine head, cams, doohickey upgrade kit and various odds and ends. I also have to thank my girlfriend Val. It helps to have a girlfriend that supports these odd hobbies, especially when they're willing to help out and get their hands dirty. There were also a lot of friends that helped take photos, hold bits/bolts/nuts/fire extinguishers, and help me keep my general sanity during this build (Zach, Dane, Chris, et al). Also, a big thanks to my co-workers for dealing with me blathering on and on about my build.

Wow, am I ever excited to ride this bike this summer!




rectangular screwed with this post 03-18-2013 at 11:44 PM
rectangular is offline   Reply With Quote