View Single Post
Old 04-01-2006, 07:50 AM   #24
boatworker
Slow Old Guy
 
boatworker's Avatar
 
Joined: Dec 2004
Location: SoCal
Oddometer: 500
Quote:
Originally Posted by PhilSpace
Open up the file manager (click on my documents, my computer or the windows key and E together or whatever to get the window open) and click on tools/folder options/file types. Go down the list of extensions until you find .GPX and then change the association to Mapsource.
I was hoping that wasn't gonna be the answer. I tried that and .gpx isn't listed. The only ones associated with Google Earth are .eta, .kml and .kmz. Yet if click on one of the . gpx files in these threads, Google Opens. Wierd.

Jim
__________________
Jim
'04 Ural Tourist
'08 Tiger
boatworker is offline   Reply With Quote