ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 06-16-2010, 06:39 AM   #1
Ritchard OP
ZoomZoom
 
Ritchard's Avatar
 
Joined: Mar 2009
Location: Toronto - Center of the Toronto Universe
Oddometer: 108
07 1200gs headlight aiming help

I am having a bit of bother with my 1200GS. It seems that the headlamp is aimed way too high, and I can't seem to adjust it any lower. Is there anything to fiddle with besides the adjustment knob and two-up adjustment lever behind the lamps? There are actually two knobs, one in the bottom center, and one in the upper right (from the driver's seat). I gather that the second know is for left to right adjustment, like a car headlight.

I cannot say with certainty, but it seems that this problem came along after a recent H7 lamp replacement.

Anyone got any ideas, or can point me to some literature?

Thanks in advance,

R
__________________
Want a real Adventure? Reach out to people in developing regions through www.Kiva.org. Provide microfinance loans to Entrepreneurs all over the world.
Ritchard is offline   Reply With Quote
Old 06-16-2010, 09:15 AM   #2
rdwalker
Beastly Adventurer
 
Joined: Jan 2005
Location: The Badlands (of NJ)
Oddometer: 2,529
If the problem came in after lamp replacement, there are two possible reasons:

1. You did not seat the H7 bulb right. It happens occasionally; it is possible to have the "collar" misaligned and still clamp it down. Open up the shell and double-check that the bulb is properly seated.

2. The bulb is bad. Less likely cause than the above, but still possible.


Regarding adjustment: you are right, these are the only two adjusters.

The way you do it is: you set the flip lever for the position where the beam is higher (I believe, that is lever down - you'll see for yourself). This is the normal setup for lightly-loaded riding. Then, adjust the knob in the lever for the proper tilt.

Proper tilt is when you are sitting on the bike (not on stand!), with your normal "commuting", lightly loaded setup. The idea is to have the shocks and tires compressed as when riding. This is when the bike tail is in highest position you'll use. BMW spec is 1% tilt at this point: the beam should drop 1cm for every 1m distance. In Americanese, that is 1" for about every 8ft.

Now, when the bike is loaded (pillion, luggage), the tail goes down and the headlight shines upward. That's what the lever is for: you flip it to the other position to lower the beam to compensate for heavy rear.

The knurled nut at the corner of the lamp is indeed for side-to-side adjustment. No specification on that, as far as I know.

rdwalker screwed with this post 05-17-2012 at 04:07 PM
rdwalker is offline   Reply With Quote
Old 06-16-2010, 11:12 AM   #3
ShaftEd
Beastly Adventurer
 
ShaftEd's Avatar
 
Joined: Nov 2001
Location: San Diego, CA USA
Oddometer: 3,261
There is one other possible cause. If you push too hard while installing a new bulb, you can actually pop the adjustment arm out of it's joint. What you end up with is the light beam aim is way too high and no amount of adjustment changes it. If you did this you are pretty much up a creek, as the entire headlight assembly is sealed and you can't easily get to the adjustment arm to pop it back in place. Here is a link to someone who was able to fix this problem, but it's not easy to do.

http://www.snafu.org/pics/r1200gs/headlight/

The main thing is that when you replace bulbs, be gentle and don't push too hard to seat it.
ShaftEd is offline   Reply With Quote
Old 06-16-2010, 11:26 AM   #4
GeorgeinVA
Beemers Uber Alles
 
GeorgeinVA's Avatar
 
Joined: Nov 2009
Location: Manassas VA
Oddometer: 603
Quote:
Originally Posted by ShaftEd
There is one other possible cause. If you push too hard while installing a new bulb, you can actually pop the adjustment arm out of it's joint. What you end up with is the light beam aim is way too high and no amount of adjustment changes it. If you did this you are pretty much up a creek, as the entire headlight assembly is sealed and you can't easily get to the adjustment arm to pop it back in place. Here is a link to someone who was able to fix this problem, but it's not easy to do.

http://www.snafu.org/pics/r1200gs/headlight/

The main thing is that when you replace bulbs, be gentle and don't push too hard to seat it.
What he said. They pop out very easily. To bad they don't pop back in as easy.
__________________
Beemers Uber Alles
9248 Mike Garcia Drive
Manassas Va 20109
(571) 318 2472
Indie BMW Maintenance
www.beemersuberalles.com
GeorgeinVA is offline   Reply With Quote
Old 06-16-2010, 11:33 AM   #5
AKtracks
Kilted Fükengrüver
 
AKtracks's Avatar
 
Joined: Jul 2008
Location: Fairbanks, Alaska
Oddometer: 1,260
I found a pretty quick and easy fix when I accidentally disconnected the adjustment arm linkage on my GS. It's a ball and socket joint, with the ball attached to the knob end, and the socket attached to the headlight reflector. The socket needs to be positioned on top of the ball, which I accomplished by:

1) removing the headlight unit and instrument cluster from the bike (it's only a couple bolts on either side and a locating pin on the bottom). remove the instrument cluster from the headlight housing (just a few clips hold it in place)

2) remove both high and low beam bulbs, leaving the caps off. Also, get the internal wiring pushed off to the side and out of the way.

3) turn the adjustment knob so the ball is moved all the way towards the back of the headlight housing.

4) thread a 2' piece of nylon twine through the high beam bulb access hole, then under the socket portion of the adjustment joint, then back out the high beam bulb access hole.

5) make sure the piece of twine isn't wrapped around anything else, and with steady pressure, carefully pull both ends of the twine straight up. This will flex the socket portion of the adjustment arm up and over the top of the ball. You'll feel and hear it click back into place.

Be careful not to pull too hard on the twine as it might result in snapping the socket end of the joint, in which case you'll be left with no option beyond forking out the $600 for a new headlight assembly
__________________
'07 R1200GS

Adventure Cycleworks Providing support to the Adventure Touring Motorcyclist in Fairbanks, Alaska

-
AKtracks is offline   Reply With Quote
Old 06-16-2010, 01:54 PM   #6
Ritchard OP
ZoomZoom
 
Ritchard's Avatar
 
Joined: Mar 2009
Location: Toronto - Center of the Toronto Universe
Oddometer: 108
Quote:
Originally Posted by AKtracks
I found a pretty quick and easy fix when I accidentally disconnected the adjustment arm linkage on my GS. It's a ball and socket joint, with the ball attached to the knob end, and the socket attached to the headlight reflector. The socket needs to be positioned on top of the ball, which I accomplished by:

1) removing the headlight unit and instrument cluster from the bike (it's only a couple bolts on either side and a locating pin on the bottom). remove the instrument cluster from the headlight housing (just a few clips hold it in place)

2) remove both high and low beam bulbs, leaving the caps off. Also, get the internal wiring pushed off to the side and out of the way.

3) turn the adjustment knob so the ball is moved all the way towards the back of the headlight housing.

4) thread a 2' piece of nylon twine through the high beam bulb access hole, then under the socket portion of the adjustment joint, then back out the high beam bulb access hole.

5) make sure the piece of twine isn't wrapped around anything else, and with steady pressure, carefully pull both ends of the twine straight up. This will flex the socket portion of the adjustment arm up and over the top of the ball. You'll feel and hear it click back into place.

Be careful not to pull too hard on the twine as it might result in snapping the socket end of the joint, in which case you'll be left with no option beyond forking out the $600 for a new headlight assembly
Genius. Without actually going outside to check, the adjusting arm as described a couple of posts back sounds like it might have been the problem. If I'm right, let's hope your seemingly farmboy-simple solution works as well as I hope.
__________________
Want a real Adventure? Reach out to people in developing regions through www.Kiva.org. Provide microfinance loans to Entrepreneurs all over the world.
Ritchard is offline   Reply With Quote
Old 06-16-2010, 03:08 PM   #7
AKtracks
Kilted Fükengrüver
 
AKtracks's Avatar
 
Joined: Jul 2008
Location: Fairbanks, Alaska
Oddometer: 1,260
Quote:
Originally Posted by Ritchard
Genius. Without actually going outside to check, the adjusting arm as described a couple of posts back sounds like it might have been the problem. If I'm right, let's hope your seemingly farmboy-simple solution works as well as I hope.
It worked for me, YMMV. Good luck.
__________________
'07 R1200GS

Adventure Cycleworks Providing support to the Adventure Touring Motorcyclist in Fairbanks, Alaska

-
AKtracks is offline   Reply With Quote
Old 12-06-2011, 12:59 PM   #8
skidlid
Gnarly Adventurer
 
skidlid's Avatar
 
Joined: Jan 2003
Location: Boone, North Carolina
Oddometer: 327
Quote:
Originally Posted by AKtracks View Post
I found a pretty quick and easy fix when I accidentally disconnected the adjustment arm linkage on my GS. It's a ball and socket joint, with the ball attached to the knob end, and the socket attached to the headlight reflector. The socket needs to be positioned on top of the ball, which I accomplished by:

1) removing the headlight unit and instrument cluster from the bike (it's only a couple bolts on either side and a locating pin on the bottom). remove the instrument cluster from the headlight housing (just a few clips hold it in place)

2) remove both high and low beam bulbs, leaving the caps off. Also, get the internal wiring pushed off to the side and out of the way.

3) turn the adjustment knob so the ball is moved all the way towards the back of the headlight housing.

4) thread a 2' piece of nylon twine through the high beam bulb access hole, then under the socket portion of the adjustment joint, then back out the high beam bulb access hole.

5) make sure the piece of twine isn't wrapped around anything else, and with steady pressure, carefully pull both ends of the twine straight up. This will flex the socket portion of the adjustment arm up and over the top of the ball. You'll feel and hear it click back into place.

Be careful not to pull too hard on the twine as it might result in snapping the socket end of the joint, in which case you'll be left with no option beyond forking out the $600 for a new headlight assembly
Thanks for posting this. Worked wonders for me!
skidlid is offline   Reply With Quote
Old 02-23-2012, 04:13 PM   #9
WindSailor
Studly Adventurer
 
WindSailor's Avatar
 
Joined: Jan 2008
Location: Somewhere out West
Oddometer: 608
Quote:
Originally Posted by AKtracks View Post
I found a pretty quick and easy fix when I accidentally disconnected the adjustment arm linkage on my GS. It's a ball and socket joint, with the ball attached to the knob end, and the socket attached to the headlight reflector. The socket needs to be positioned on top of the ball, which I accomplished by:

1) removing the headlight unit and instrument cluster from the bike (it's only a couple bolts on either side and a locating pin on the bottom). remove the instrument cluster from the headlight housing (just a few clips hold it in place)

2) remove both high and low beam bulbs, leaving the caps off. Also, get the internal wiring pushed off to the side and out of the way.

3) turn the adjustment knob so the ball is moved all the way towards the back of the headlight housing.

4) thread a 2' piece of nylon twine through the high beam bulb access hole, then under the socket portion of the adjustment joint, then back out the high beam bulb access hole.

5) make sure the piece of twine isn't wrapped around anything else, and with steady pressure, carefully pull both ends of the twine straight up. This will flex the socket portion of the adjustment arm up and over the top of the ball. You'll feel and hear it click back into place.

Be careful not to pull too hard on the twine as it might result in snapping the socket end of the joint, in which case you'll be left with no option beyond forking out the $600 for a new headlight assembly
This worked for me too on my 2011 GSA.

I originally had doubts that this was my problem; but after I ran out the adjustment until I could see that the ball was completely out of the socket and pushing the mechanism from behind the socket (going to need a flashlight to confirm) I knew I had to give this a try.

And yes it took quite a bit of force to get it to hop onto the ball. A little spooky to apply that much tension.

Many thanks,
Rick

Edit- here is a pic from another thread showing the adjustment knobs - the load lever (around the up / down adjustment knob) is usually in the up position as shown in the pic. Under a 'heavy' load condition you can flip it down to make the headlight aim further down to compensate for your back end squatting under a heavy load.


WindSailor screwed with this post 11-08-2012 at 02:23 PM
WindSailor is offline   Reply With Quote
Old 08-25-2013, 02:10 PM   #10
Woolly Bugger
n00b
 
Woolly Bugger's Avatar
 
Joined: Nov 2010
Oddometer: 3
Great solution to a potentially expensive problem. I broke the post that holds the headlight spring clip. After repairing that by making up a small metal bracket to hold the spring clip in, I managed to somehow dislodge (unknowns to me) the reflector from it's internal mountings. So I had the same problem as described by this fix. What I did notice also was that both mounting ball and socket joints were dislodged and had to put both back. The one on the RHS of the assembly was much simpler and I was able to manipulate it back into place with some gentle force on the reflector.

Thanks to all who contributed.
Woolly Bugger is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 01:57 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014