ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-27-2012, 08:37 PM   #1
zazoos OP
Adventurer
 
Joined: Mar 2010
Location: East Texas
Oddometer: 10
U Clear HBC 200

Just got my U Clear HBC 200 (actually 3 of them) and I'm not impressed with my first testing. Here are the issues I ran into.

1. It only took a few minutes to get 2 paired together, but the 3rd one took 15 minutes. The directions say one thing, but the illustrations show the complete opposite. (Follow the illustrations)
2. Once turned off, you have to turn the 3 units on in specific order to get them to all link up the next time you use them.
3. One unit seems to act as the master unit and if that unit in not along for the ride, you have to pair the other two units each time.
4. The sound is muted/muffled. You have to turn the volume up really high or ask the other riders to repeat themselves frequently. (I even double checked all the ear piece placements)
5. One rider split from the group and within 300 ft they were out of range. ( We didn't get to try the hop feature by spreading out, maybe next time.) If the unit that acts as the master leaves the group the other two cannot talk.
6. The only positive is it did great at blocking all the extra noises.

I am going to give these units one more try and check back here to see if anyone has a different experience, but thus far I am very disappointed, especially when you consider the price for 3 of these things.

Prior to U Clear, we had Cardo Scala's and they have much better range. The only two issues I have with my Cardo's is wind noise in the earpiece from the boom and you can only full duplex two units. That is why I thought we would try the U Clear so we could all 3 have full duplex.

Let me know if you have any experience with the U Clear 200.

Thanks,

Trent
zazoos is offline   Reply With Quote
Old 10-03-2012, 01:48 AM   #2
RocketMoto
2 Many Motersikles
 
RocketMoto's Avatar
 
Joined: Jun 2008
Location: New Haamsha, USA
Oddometer: 916
We'll be interested to hear other comments. One of our suppliers wants us to take these on. We've asked for a pair of eval units to thoroughly test, just as we do everything else we sell.

The HBC100 we weren't so hot on, so we were hoping the HBC200 was a big improvement.
__________________
=Adam=
Like us on Facebook -- Follow us on Twitter
PM us for your *personal* ADVRider discount code to use at RocketMoto.com
Autocom | TPX Radar/Laser | Sena Bluetooth
| Hi-Power LED Lights
Shorai Battery | Techmount | Powerlet | Rowe PDM60 | Skene Design


RocketMoto is offline   Reply With Quote
Old 10-03-2012, 02:00 AM   #3
Simplyred
Studly Adventurer
 
Simplyred's Avatar
 
Joined: May 2011
Oddometer: 514
Zazoos, there has been an excellent technical discussion on this board about the principles and functioning of the Uclear, and the detected flaws there were never answered to full satisfaction by the vendor. I believe it was indeed in the vendor thread. Some very smart remarks were made there.
I guess the reason for other noises being filtered out is not that they are blocked, but they simply are not even detected since they origin from without the zone it detects any noises in.
If you would have read other posts on this forum about the uclear, you would have found that in general, remarks are all the same. The sound does seem muffled, but on the other hand, it's boomless.
There is no perfect device yet to be purchased although some seem to have less problems, flaws or deficiencies then others. It is just a matter of what deficiency bothers you most, and what feature you like most that drives the decision.
I have the Scala G4 Powerset, own it for about almost 2 years, and still have no clue whatever I am doing when on the bike trying to operate the damn thing. So what works for John, might not work for Hank. It's personal. One thing do they all have in general: none of them are perfect.
Simplyred is offline   Reply With Quote
Old 12-04-2012, 04:20 PM   #4
dstock
Adventurer n00b
 
dstock's Avatar
 
Joined: Feb 2008
Location: Hermosa Beach, CA
Oddometer: 263
Was searching for info on this and came across this review....

http://www.webbikeworld.com/motorcyc...ro3/review.htm
__________________
-----------------------
Dave

"When in doubt, gas it!"

2002 R1150GSA "Fat Bastard"
dstock is offline   Reply With Quote
Old 12-08-2012, 02:17 PM   #5
Al Goodwin
Beastly Adventurer
 
Al Goodwin's Avatar
 
Joined: Nov 2007
Location: Cullman, Alabama
Oddometer: 1,262
I'd like more info please.....
__________________
Allen
2013 Yamaha Super Tenere(the new girl in town)
'06 Kawasaki KLR650(72,000+ miles)
'04 Honda XR400
'76 Yamaha TY250
Al Goodwin is offline   Reply With Quote
Old 01-07-2013, 11:46 PM   #6
Cpl.Steve
swilkins
 
Cpl.Steve's Avatar
 
Joined: Feb 2008
Location: Graham, NC
Oddometer: 8
Damaged headset

Does anyone know where I might find a replacement headset for the HBC200. (My wife's dog pulled my headset out of my helmet and chewed it up.) I've looked online and found a replacement headset for the HBC100, but I'm not able to tell from the literature if it works with the HBC200. I hear there is an earbud option available for the HBC200 to use in lieu of the helmet speakers, but no one seems to sell them.
Cpl.Steve is offline   Reply With Quote
Old 02-23-2013, 01:21 PM   #7
Stromtrooper246
Lost again
 
Stromtrooper246's Avatar
 
Joined: Dec 2002
Location: Jupiter, Florida
Oddometer: 470
Quote:
Originally Posted by Cpl.Steve View Post
Does anyone know where I might find a replacement headset for the HBC200. (My wife's dog pulled my headset out of my helmet and chewed it up.) I've looked online and found a replacement headset for the HBC100, but I'm not able to tell from the literature if it works with the HBC200. I hear there is an earbud option available for the HBC200 to use in lieu of the helmet speakers, but no one seems to sell them.
Did you ever get an answer to this question?
__________________
stephen
http://www.caferacerpodcast.com/
13 Stelvio NTX 1200
13 Tiger 800
02 Guzzi V11 Tenni *T105*
Stromtrooper246 is offline   Reply With Quote
Old 03-11-2013, 08:38 AM   #8
Lissa836
n00b
 
Joined: Mar 2013
Location: South Carolina
Oddometer: 1
Pairing the hbc 200 with other units and phones

We have a small group of three that have the hbc200 units. We were each able to pair with our individual phones/or music players. We were also able to pair our units together. (It took us a ride or two to realize that you had to turn them on in the order they were paired!)

However, we have not been able to listen to our music players once we have paired our units together. I tried starting my music first, but then I was unable to pair with the other riders. They are having the same issue.

Maybe we are doing something out of order- has anyone else run into this problem? I contacted UClear via their website, but have been unable to get an answer.

So far I do like the system. I am able to hear the intercom very well, and the sound quality of the music streaming from my media player is great too. I just want to be able to do both at the same time! :)
Lissa836 is offline   Reply With Quote
Old 05-10-2013, 06:31 PM   #9
rpeterk
Studly Adventurer
 
Joined: Oct 2007
Location: Cream Ridge,nj
Oddometer: 535
Call them they will answer the phone. From a business standpoint I hate emails. It is very difficult to make heads or tails of what a person is asking sometimes where if your on the phone the tone of their voice might be all that is needed to realize that they may not understand something and you can deal with it and they are happy. This can sometimes take endless emails to resolve if it ever is. I have the 100 and although it isnt perfect I do like it and dont want the boooom or remote mike for either helmet. Going to go to the 200 and use my existing 100 for my ear protection in the shop. This way I can listen to music while I am doing the dreaded polishing I need to do occasionally and still be able to hear the phone. Yes I may have to pull it off my ear for a mike to work but it is better then what I have now which is dead silence.



Quote:
Originally Posted by Lissa836 View Post
We have a small group of three that have the hbc200 units. We were each able to pair with our individual phones/or music players. We were also able to pair our units together. (It took us a ride or two to realize that you had to turn them on in the order they were paired!)

However, we have not been able to listen to our music players once we have paired our units together. I tried starting my music first, but then I was unable to pair with the other riders. They are having the same issue.

Maybe we are doing something out of order- has anyone else run into this problem? I contacted UClear via their website, but have been unable to get an answer.

So far I do like the system. I am able to hear the intercom very well, and the sound quality of the music streaming from my media player is great too. I just want to be able to do both at the same time! :)
__________________
TAG PICS http://photobucket.com/rpeterk
Life is not about how many breaths you take, but about the moments that take your breath away.
President OCCR Ocean County Competition Riders
http://www.occr.net/

rpeterk screwed with this post 05-10-2013 at 06:37 PM
rpeterk is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:28 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014