ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-15-2012, 01:54 PM   #1
HyperPete OP
Studly Adventurer
 
Joined: Dec 2005
Location: Walcha, Australia
Oddometer: 751
logged in and not logged in..

Hi,
I'm automatically logged in on my link,
today however it logs me in fine, I go to ride reports, post a reply, OK, or make a new thread, OK.
I go to picspicspics, fine(still logged in ok), can reply, can start a new thread..

BUT...go into day trippin and sometimes it still has me logged, sometimes not...if im logged in ok then I start a new thread it wants me log in saying i'm not logged in...

what's happening?, if its me why does it let me do it in any other thread else except in day trippin?
I've not had a drink either

appreciate your looking into it...
__________________
HondaCB500X
HyperPete is offline   Reply With Quote
Old 12-15-2012, 05:29 PM   #2
Russ
.
 
Russ's Avatar
 
Joined: Jul 2007
Location: Sydney Australia
Oddometer: 15,110
Pete try clearing your cookies then restart and login again remembering to tick to keep you logged on.
See if that fixes it.
Russ
Russ is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:23 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014