ADVrider

Go Back   ADVrider > Bikes > Beasts
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 01-28-2013, 02:59 PM   #1
Lomez OP
Yea...Sunday too
 
Lomez's Avatar
 
Joined: Mar 2011
Location: Pasadena, CA
Oddometer: 213
V-strom (1000) not holding a charge

So here's the deal- When I ride the bike, after a stop or two, I notice the engine is turning over slower than I'd like...and I know that if it didn't start, I'd only have like 1 more try before it wouldn't turn over anymore. Lately, after 2 or 3 stops, I can't re-start the engine, and must bump start it (not a whole lot of fun on a liter bike).

Background-

The battery is older, but seems just fine when charged with a home charger. In fact, I can put it on 2A for 30 minutes, and it will hold at 12.5v and start the motor after sitting for 1 week or more. So, my inclination is that the battery isn't the culprit here (but maybe I'm wrong).

The charging system- after I bump start it, and get it home and charge it back up with a battery charger....I have tested the charging system's output by checking the voltage, while running, at the battery. What I see is usually this-
Idle- 13.9v
off-idle- 14.2v
2,000-5,000 rpm- 15.1V to 15.2V (though I've seen as high as 15.9).....then settles down to 15.0

So, I'm confused because though I see there is possibly a problem with the regulator/rectifier (shouldn't be above 14.6).....why would this cause a DIScharging battery?? I can see how excess voltage could ruin a battery...but why the discharge, only to accept a charge and act perfectly normal later? Seems to me that a 15V charging system would charge the battery perfectly fine, but eventually destroy it (maybe). Why is it just discharging....and working fine once recharged? I'm tempted to start with the easy/cheap stuff (battery) and move up to R/R....then to the stator if necessary. Anyone have any idea what I may be looking at?
__________________
Yea...I'm gonna need you to move a little to the left.....yea
Lomez is offline   Reply With Quote
Old 01-28-2013, 03:56 PM   #2
Bigger Al
Still a stupid tire guy
 
Bigger Al's Avatar
 
Joined: Oct 2004
Location: Auburn, CA
Oddometer: 7,754
How old is the older battery? Sounds like it holds a nice surface charge, but doesn't have the life left to actually crank the bike well enough. Got any friends with spare batteries that you could try?
__________________
"I'd rather wake up in the middle of nowhere than in any city on Earth."

Steve McQueen




Bigger Al is offline   Reply With Quote
Old 01-28-2013, 04:47 PM   #3
Flashmo
Whatever...
 
Flashmo's Avatar
 
Joined: Dec 2008
Location: Vagabond Hippie
Oddometer: 2,539
Replace the battery. The odds of it being something else on the v-stroms is so low you pretty much have to start there.
Flashmo is offline   Reply With Quote
Old 01-28-2013, 05:30 PM   #4
Ockrocket
Beastly Adventurer
 
Ockrocket's Avatar
 
Joined: Nov 2010
Location: Windsor NSW [near enough]
Oddometer: 1,043
I'd lean towards the battery, your other stats suggest the charge should be enough to keep the battery fully charged and capable of cranking the engine so it is probably a weak/collapsed cell in the battery.
__________________
Windsor [near enough] NSW

"All roads lead to now."

I love snatching kisses..... and vice versa.
Ockrocket is offline   Reply With Quote
Old 01-28-2013, 05:37 PM   #5
eakins
Butler Maps
 
eakins's Avatar
 
Joined: May 2002
Location: Fort Collins, Colorado
Oddometer: 17,406
buy a new Deka battery asap.
__________________
Butler Maps - motorcycle maps for riders by riders -
Alaska
AZ map COBDR AZBDR IDBDR South East map
http://www.advrider.com/forums/showthread.php?t=598717
Cycle World Adventure Rally:
http://www.advrider.com/forums/showthread.php?t=956350
eakins is offline   Reply With Quote
Old 01-28-2013, 08:54 PM   #6
Lomez OP
Yea...Sunday too
 
Lomez's Avatar
 
Joined: Mar 2011
Location: Pasadena, CA
Oddometer: 213
Yea....but who else besides me hates to buy a new ____ (battery), only to find out the old one was fine; and the problem was the ______ (not the battery) Guess that's the way to go. I'll get a new battery and see where we are. Keep ya posted.
__________________
Yea...I'm gonna need you to move a little to the left.....yea
Lomez is offline   Reply With Quote
Old 01-30-2013, 06:26 PM   #7
D.T.
One wheel wonder...
 
D.T.'s Avatar
 
Joined: Aug 2004
Location: Moneyapolis, MN
Oddometer: 9,428
Talking

Have an retail automotive place load test it on the way to get a new battery...
__________________
Quote:
Originally posted by burgerking So?
Holland is about the most expensive country in Europe when it comes to bikes and fuel..Stop whining and go riding It's just money and you only live once...
D.T. is online now   Reply With Quote
Old 01-31-2013, 06:29 AM   #8
realshelby
FLAKE
 
realshelby's Avatar
 
Joined: Feb 2006
Location: Houston, TX
Oddometer: 84
It is easy to remove the battery from your Vee. Take it out and take it to an Auto Zone or parts retailer that can load test the battery. Won't cost you anything and that is really the only way to test a battery.

Your voltage readings seem high. That could be your meter not calibrated.......or it can mean the battery is a cause. 12.5 volts is suspect, borderline at best. The high voltage readings at higher rpm can come from the R/R trying to force charge into the battery. A sulphated battery doesn't like to take charge and the lower voltage readings from it are telling the R/R that it needs to charge at a high rate to build up the battery. The battery will take a surface charge but its ability to store larger amounts of current are gone. You have already had it fail to start, I'll bet money it doesn't pass the load test.
__________________
12 DL 650 Wee II-04 1150 RT-03 DL 1000 "VEE"-04 DL 650 "WEE"

WERKS modified clutch baskets for V Strom. Eliminate Chudder for good.
WERKS Final Drive Minders for Beemers available HERE
realshelby is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:31 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014