ADVrider

Go Back   ADVrider > Fluff > Ask Baldy, blame AceRph
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-10-2013, 07:26 AM   #1
Bob Allen OP
Adventurer
 
Joined: Feb 2010
Location: Idaho, Baja and Central and South America
Oddometer: 57
NEW!!!! motoPOCKET and motoPOCKET-N

Baldy, I am trying to post under Venders and when I add photos the site goes blank. What am I doing wrong. B
Bob Allen is offline   Reply With Quote
Old 06-10-2013, 06:01 PM   #3
Bob Allen OP
Adventurer
 
Joined: Feb 2010
Location: Idaho, Baja and Central and South America
Oddometer: 57
motopockets

I am a member, but just started posting on the Venders forum and have not always gotten things right on the first try and have changed or added pictures as I get feedback. I'm thinking thats a no-no. Do I have to wait a week before I try again.
Bob Allen is offline   Reply With Quote
Old 06-11-2013, 05:41 AM   #4
Retro
Just the Facts Ma'am
 
Retro's Avatar
 
Joined: Jan 2003
Location: Virginia
Oddometer: 33,320
Only the Flea Market requires 5 days between bumps.
__________________
I'm just lookin' for clues at the scene of the crime.

Quis custodiet ipros custodes?
Retro is offline   Reply With Quote
Old 06-11-2013, 05:44 AM   #5
muddyrabbit
Lost Boy
 
muddyrabbit's Avatar
 
Joined: Aug 2007
Location: Fugawee Land.
Oddometer: 3,675
Might have something to do with starting 4 separate threads in Vendors for the same thing.
muddyrabbit is offline   Reply With Quote
Reply

Share

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:34 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014