ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-30-2009, 09:09 PM   #1
crazydrummerdude OP
Wacky Bongo Boy
 
crazydrummerdude's Avatar
 
Joined: Nov 2006
Location: St Louis, MO
Oddometer: 7,473
A different Old Skool project - 1929 Ford Model A

Seems to be catching on.. on the MOA forums. I'll share it with you all, too:

The pictures and technical details will get better as the thread goes on.

At the start of this project, I know/knew absolutely nothing about Ford's, Model A's, or "antique" cars. I am literally learning as I go.. and I am doing all the work by myself, and financing it all myself.

History: This Model A was purchased by my grandfather some time around 1960.

These are believed to be promotional shots for a family's friends car dealership. (Although it appears the car is dusty.. haha.)





Sometime ~30+ years ago, it was stored in my grandfathers mothers shed. Work was being done on the house she lived at (floors?, roof?) and it is believed that one of the workers took an interest in it. Someone tied the Model A to their truck with a rope, and after stealing an old farm scale and a few other things, took off with it. They got a couple miles down the road before the rope snapped. The car crashed into a ditch where it rolled onto its side. As luck would have it, this ditch was in front of my grandmothers brothers house, I believe, and he yelled out to ask the guys where they got the car. They took off and it ended up back at my grandfathers house, or my uncle Dave's house next-door, until present day. Between then and now; 1) my uncle Rolla decided to start taking it apart to restore it. He got it about 1/3 disassembled. 2) My grandfather died in 1994, and the Model A was essentially given to my uncle Rolla. For as long as I can remember, it has sat in my grandfather/grandmother's shed in the following condition:

[Dang it, where'd my "before" pic go?]

Somewhere along the way, 2 extra engines and transmissions were acquired, along with lots of other extra piddly stuff.

On November 6, 2006 Hours: ~2, Expenses: $69.50
I decided to investigate into rebuilding one of the extra transmissions, to get my feet wet, so to speak. I soaked the whole thing in our parts washer liquid. Within a week, I had it rebuilt and looking good. I used chemicals and elbow grease to clean it up to prep for paint. I bought the appropriate bearings, gaskets, and correct Ford paint to make it authentic. It was a piece of cake.

On November 7, 2006 Hours: ~2, Expenses: $0
I decided to rebuild the other extra transmission. When taken down from "storage" above the small shop in our shed, it looked like this (you'll also notice a Model A bell housing in the background):





It was nothing but ball of rust and dirt. I did the same process of letting it soak in our bucket of mystery liquid to loosen everything up. Upon popping it open (which was quite difficult), I was disappointed to see the toll rust had taken on the inside of a sealed piece of metal. Some of it is salvagable, but the gears are not. Winter came, and I ran out of money. Once May rolled around, I had enough spare time/money to start things back up again where I left off.

Sandblasting everything didn't help the rust problem, but at least I was aware of the extent of the damage. I sand-blasted the case and everything as well, and it turned out nice. (..and yes, I know, I sand-blasted the mating surfaces. Those will be cleaned up with sandpaper or emery cloth.)



After my first coat of paint, I was pleased. (..and yes, I realized I painted the mating surface for the clutch tension bearing on the output shaft cover. That will be fixed later.)



On Saturday, May 19, 2007 Hours: ~3, Expenses: $0
I came to the conclusion that if we were given a Model A at this point in time, we'd work on it. We've just been used to having one sit there, so we haven't worked on it.

I decided to change that, and instead of practicing on all the extras, I might as well just go for it. I rounded up all of the Model A parts I could find. I cleaned out the small shop (mostly) to prepare for a Model A Restoration Factory... or something like that. On one side, I have an engine/clutch/transmission staging area. I have both spares mocked up so I can figure out how everything works and goes together. (Just ignore the 8hp Briggs.)



On the other side I have a work bench where the stuff gets taken apart/cleaned up/rebuilt.



I decided to take it slow and steady.. and careful. I removed/cleaned the carb. I removed intake/exhaust. I removed the side panel of the engine.

Sunday, May 20, 2007 Hours: ~1, Expenses: $0
I popped the top; removed the head/distributor. I did other little piddly stuff. Like I said, I am trying to take it easy so that I don't mess up more than my ignorance calls for.



The cylinder walls felt better than I expected.



Monday, May 21, 2007 Hours: ~3, Expenses: $0
I removed the oil pan/pump. I removed all connections between the transmission and drive shaft. I removed all connections between the flywheel bell housing and engine. I changed out a shredded left read tire, so now I have a rolling vehicle. I only had to put Slime in 1 tire.. and these are at least 35+ years old. They also sat flat for at least a decade. I disconnected the wishbone suspension from under the flywheel, and strapped it to the frame almost in position, to prevent any tweaked metal. First problem: One of the two studs that the ball of the wishbone mounts to under the flywheel.. was spinning. The nut would not come off, and after consulting a spare shroud, I knew that this post that holds these two other posts in place was either broken, missing, or bent. Thankfully, after lots of work, it was successfully removed.

Wednesday(?), May __, 2007 Hours: ~2, Expenses: $0
I cleared out all our stuff from the shed. I put that baby in neutral and man-handled her around and around and around into position under the lift. I disconnected the shroud frame bolts, and the front engine mount. I hooked her up, and away went the entire power plant. Second problem I kept getting caught on something when I was trying to lift it out. I realized I never disconnected the starter, and I ended up cracking the flanged thin metal of the base of the floor starter button where it meets the starter. Thankfully this isn't that big of a problem, or an expensive repair.. about $15 for a new one.



I separated the engine and everything else.





It sure looks different now than it has in the past 4 decades.





Thursday(?), May __, 2007 Hours: ~2, Expenses: $0
I decided to get right to work rebuilding the thing I now know best; the transmission. I took off the shifter, and was very pleasantly surprised to find that the interior of this one is in damn near perfect shape. I cleared off the pounds and pounds of grease and dirt that also covered this one, cleaned up the surface, and masked it up to prepare for sand-blasting. In the process, I masked off Transmission #2 to prepare it for a second coat of paint. I figured this would be a good time to take a picture of the evolution of the process. On left is the first rebuilt transmission (#1) (ready to bolt up), in the middle is the one that's ready to be reassembled (#2), and on the right is the one fresh off the Model A (#3). Behind them are all the innards of Transmission #3



I took the weekend off of Model A Resto for Memorial Day, but progress will begin again this week.

June/July, 2007 Hours: ~3, Expenses: $0
My uncle tried to locate the VIN which he claims is stamped onto the firewall. There is a plate stamped to the firewall with indecipherable stuff on it, but he claims that's not it. He gave me $100 towards the project and 2 books about restoring Model A's. School got in the way, so I didn't make much progress besides general learning about and cleaning up. Also, I got another project that is stealing my time.

Saturday, August 11, 2007 Hours: ~2, Expenses: $0
I finally decided that enough was enough, and it's time to work on this thing, even though I feel like crap because of this strep throat that's been going on since August 1.



I wasn't sure how to get the flywheel off, but I managed. It's freakin' heavy.





So, we (my brother and I) finally were able to put the engine up on an engine mount, and I disconnected all the pistons.





Man, tolerances were not very tight on these machines. Physically, pieces look in good shape, so maybe it is meant to have a bit more play in places than I would expect.

I know I could be making much faster progress, but it's kind of rough to convince myself to go on ahead when I don't have a secure source of funds. If necessary, I will fund this whole project, as it is my main intent on seeing this thing come back to life. But, in reality, my uncle is (more rich than I and) anxious to see me get some stuff done. It would be helpful to receive a little more financial encouragement, though.

Sunday, August 19, 2007 Hours: ~2, Expenses: $0
With some help from my brother, I removed spring retainers, springs, valves, lifters, crank, and cam. Not much is left on this block, and I'm about ready to ship it out for acid bath/etc.





I organized a lot of the spare parts.



Fall/Winter 2007, 2008, Spring 2009 Hours: ?, Expenses: $0
Not much work has happened. No funds. I'm not exactly sure how interested my uncle is in helping.. financially/physically. Life marches on. Although, I organized all of the Model A related parts into different closed/lockable cabinets.

In the mean time, my brother and I acquired 2 tractors, 7 antique stationary engines, and countless other projects.

Personally, my BMW R90/6 (and school) took most of my time and money.

Friday, June 26, 2009 Hours: ~0, Expenses: $0
I considered my R90 near completion (except for something that just broke), and my summer school session completed. It was time to get back to work. We took the engine block and head to a local trusted machine shop to get dipped/fluxed and bored over (~60/1000ths over stock, 3.875 to 3.935) to compensate for excessive clearance and slight ovaling in cylinder #2.

Monday, June 29, 2009 Hours: ~4, Expenses: $0
With the engine at the shop, I figured it was time to focus on the next-in-line hurdle of the project; the brakes. Soon, it’ll go, but will it stop?



Maybe at one time I knew it, but I was surprised to (re)learn that the rear had two sets of shoes, presumably for an emergency brake.



..and two grooves in the drum for them.. with big rollers.



Front wheel has one set of shoes, and two (inner and outer) bearings.



80 years of grease took a bit of work throughout the evening.



I spent most of the night cleaning off the grease on the linkages and trying to figure out what a “spindle lock pin” is that I’m supposed to remove to get the brake actuator off. I just started taking it all apart, as it needs to anyway.



By the end of the night, I just gave up on it. I don’t know how I’m going to get the actuator off.



Work will continue tomorrow.. and next week.. and next month.

Tuesday, June 30, 2009 Hours: ~3, Expenses: $75

So, I got a call back from the shop. Seems there's a crack in the block. When I first heard this, I wasn't too concerned, based on my experience with other antique engines. But, upon investigating the crack first-hand, it might be a bigger problem. The crack runs from one exhaust seat almost to the bore of one cylinder. This will need to be welded up and machined down by someone who knows what they're doing. The machine shop recommended a shop far away in Illinois, but I'm going to look around the St Louis area first. I won't cut corners, though.

Although, I have 2 more blocks to choose from in my shop. One block has everything but the pistons still in it, and the other is stripped all the way down.

I'm going to take the other stripped-down block to the shop tomorrow and have them check it out. I noticed a crack running from part of the water jacket to where a head stud is. That's not as serious, and I've seen worse in running engines. So, if they recommend that it get repaired, I know there are shops around that can weld up part of a water jacket. I can grind it down, thread it back, etc. Assuming there are no other cracks/problems.

On the plus side, after boil/flux, the head was deemed "good."

Didn't have my camera with me today, sorry!
__________________


crazydrummerdude screwed with this post 03-19-2010 at 07:38 PM
crazydrummerdude is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:09 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014