ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08-08-2009, 07:02 PM   #11
Butters
. . . . . .
 
Butters's Avatar
 
Joined: Oct 2008
Location: NoVA
Oddometer: 2,306
New Battery Campaign - Yausas

I posted in the Index thread what I learned today while my XCh got its first service - as of about 2 days ago they are replacing the batteries with new Yausa batteries. They didn't have any in stock, so I need to return. I didn't think this was a big deal as mine had been trouble free. (and had had a battery replaced while it just before I bought it new in June under a separate campaign)

Had been. Yep, 30 miles from the shop in the middle of nowhere my battery crapped not even an hour after having its first service and state inspection. I was almost as pissed as I was when the the bike fell while being towed.

2007 XChallenge
795 miles
ABS: Yes
Aug. 08, 2009
Mods: Garmin 60CSx wired to powerlet
Failure: While traveling about 50 mph, the bike stuttered as if out of gas. A couple more times then died. Got it started and the voltage was over 14 while running (although right about 12 stopped). Got about 4 more miles and same thing (stopped voltage under 10V, running over 14V). Wnet about another mile and she was done (6V or so stopped, could hear the relay under the front shroud.)
Resolution: New battery and all seems well. We'll see how it goes and I will update if the problem recurs.

Edit: I removed the battery - it showed 12.7v. So I connected it back up and tested the voltage as I turned the key on (not crank, just on to start up the dash). The voltage immediately dropped to 7v then to 3v. I also saw the battery had a "deploy by" date of 6/09. Since my existing battery was apparently already replaced once while in inventory, I thought this was odd as I was under the impression these were newer batteries.

Edit#2: Resolution edited - new battery appears to have fixed it.
__________________
Marc
07 XChallenge

Butters screwed with this post 08-13-2009 at 09:29 AM
Butters is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 04:11 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014