ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 09-04-2010, 11:21 AM   #11
raptortrail
Gnarly Adventurer
 
raptortrail's Avatar
 
Joined: Jun 2010
Location: Washington,Il USA
Oddometer: 124
Spark

Quote:
Originally Posted by cjm1219
Thanks for the responces.

I cleaned, oiled and replaced air filter. Was dirtier than i expected.

Put in a new spark plug. Still not getting anything. Not even a cough. Looks like i am getting spark, but maybe not getting any gas in the cylnder? All my mechanical skill have come from experimenting and reading the internet, so they aren't great.

What is the spark plug gap? I read on another thread .7-.8. Is this correct.

Anyother ideas before i take it to a pro.

Thanks!
After you try to start it remove the plug and see if it is wet with fuel then you will know if the cylinder is getting fuel.Then hook spark plug back up and lay against the cylinder(use the clutch cable to hold it in place)and kick over to check for a good blue spark.It will probably be easier if someone else kicked it over while you watch for spark.I think the plug cap you stated is correct.
raptortrail is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:01 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014