ADVrider

Go Back   ADVrider > Bikes > Battle scooters
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 09-15-2010, 10:04 AM   #1
dilandau OP
Studly Adventurer
 
dilandau's Avatar
 
Joined: Aug 2009
Location: oakland, ca
Oddometer: 743
vespa kickstart not engaging-

So I put my vespa p200e back together- after being in boxes for a couple years - and all seems good except two things:

1. I could not find the exhaust header. hmm. thats what i get for waiting several years.. things go missing.

and more troubling-

the kickstart does not engage when in neutral. it works when not in neutral, as it propels the bike down the street that way..

Even if i remove the clutch cable, it still does it- so im thinking i messed up somewhere in the clutch install. is there some measurement i should take on installation to make sure its sufficiently seated? also im hoping i can check all this without removing the engine again- am i right that one could just remove the wheel and get to it from underneath?

cheers

-j
__________________
morini 3.5 strada & sport, r75/6, duc 900sd (project)
dilandau is offline   Reply With Quote
Old 09-15-2010, 02:25 PM   #2
Strick
Adventurer
 
Strick's Avatar
 
Joined: Oct 2007
Oddometer: 13
Head over to Modern Vespa and go to the "not so modern" section of the forum and they will be able to help you. Good luck!
Strick is offline   Reply With Quote
Old 09-16-2010, 04:34 PM   #3
hugemoth
Beastly Adventurer
 
hugemoth's Avatar
 
Joined: Sep 2007
Location: In the TARDIS
Oddometer: 2,696
Did you by any chance forget the woodruff key where the clutch fits over the crankshaft? Yes, you can remove the rear wheel and get to the clutch without removing the engine.

Q
hugemoth is offline   Reply With Quote
Old 09-16-2010, 04:40 PM   #4
dilandau OP
Studly Adventurer
 
dilandau's Avatar
 
Joined: Aug 2009
Location: oakland, ca
Oddometer: 743
that sounds like something i might do. will find out this weekend! heh.
__________________
morini 3.5 strada & sport, r75/6, duc 900sd (project)
dilandau is offline   Reply With Quote
Old 09-17-2010, 12:02 AM   #5
CoolioRZ
Adventurer
 
CoolioRZ's Avatar
 
Joined: Nov 2008
Oddometer: 35
I also think it's something with the clutch itself. The next step I'd do is remove the clutch cover and see if the engine grabs. My guess is the basket's not fully seated and the clutch cover is compressing the clutch basket.

Good luck! I'm sure you'll figure it out.
CoolioRZ is offline   Reply With Quote
Old 09-17-2010, 12:09 AM   #6
dilandau OP
Studly Adventurer
 
dilandau's Avatar
 
Joined: Aug 2009
Location: oakland, ca
Oddometer: 743
im just hoping its just a clutch issue and i didnt somehow install the kickstart wrong. splitting the cases again would SUCK. but since the kickstart does catch when its in gear, im pretty sure its just my failure to install the clutch properly.

I suspect it is improperly seated, the cover was tight to put on, but i was not sure if that was normal. i think i have my answer---
__________________
morini 3.5 strada & sport, r75/6, duc 900sd (project)
dilandau is offline   Reply With Quote
Old 09-18-2010, 07:13 PM   #7
dilandau OP
Studly Adventurer
 
dilandau's Avatar
 
Joined: Aug 2009
Location: oakland, ca
Oddometer: 743
fixed that

well, i fixed that. it was a case of me being an idiot- i actually had the woodruff key in there, but somehow id not seated it properly and it was actually keeping the gears form engaging-

but then, after i got that fixed, i promptly stripped my kick start. heh. it was pretty messed up anyway so its probably best i get a fresh one... closer, but not yet!
__________________
morini 3.5 strada & sport, r75/6, duc 900sd (project)
dilandau is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:10 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014