ADVrider

Go Back   ADVrider > Bikes > Old's Cool > Airheads
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 12-17-2010, 05:27 PM   #1
jimbee OP
Airhead Intermediate
 
jimbee's Avatar
 
Joined: Nov 2008
Location: Vancouver BC / Reno NV
Oddometer: 334
r100gs - cooked - overheated - dead?

Hello Everybody,

My little brother may have killed my dear R100GS. I keep track of receipts and know exactly how much stupid money I've spent on this bike, but I have no idea how many long nights, weekends, and "sick days" I've allocated to this needy mistress. In any case, something has happened and I'm not sure where to start to try to fix it.

Long story short: my little brother used the bike to try to jump start and then charge a tractor mower he was trying to sell. He started the bike and let it run in a stationary position until it started to smoke and eventually died. The choke was on and he explains that it was fast idling at about 4,000 rpm for about 45 minutes standing still before it died.

He didn't explain all this to me until the next day when I was unable to start the bike and noticed that there was a small silvery puddle on the ground beneath the bike. The starter was able to crank the motor, but the engine wouldn't start and the starter seemed to be struggling a little bit (it is Nippondenso starter and usually has little trouble).

I have had way too much on the go for the last few days to touch the bike, but I have noticed that it is now leaking oil from both cylinders at one or both sides of the heads and its also leaking from either the base of the cylinders or the pushrod tube seals (they were new and leakfree). The oil on the dipstick is very low and very very burnt!

So where do I start?

Do I pull the cylinders and see if the pistons seized and left a mark?

How do I know if the pistons seized and bent the piston rods and damaged the main crank bearings?

Less than 1,500 miles ago I had the heads reworked (new valve guides, springs, machined, etc.) and new piston rings. Does the leaking oil from the cylinders suggest the heads are now warped?

Am I even asking the right questions?

In any case, my purpose here is not just to rant, but to ask what is the prudent course of action and where should I begin? I am a shadetree mechanic, comfortable taking the cylinders off, changing the rear main seal, removing the transmission, etc., but when it comes to the deeper insides of the engine, I have not experience.

I guess the bigger questions is, should I start tearing into it and see what I can see (if there is anything to see), or is this one of those cases where you drop it off at a real shop and get a engine head to take a look? Money is tight, but I have A LOT invested in this ride and would hate to see it sit broken for too long.

Your adivice is appreciated.

Happy Ho! JB
__________________
R100GS for going far, FZ1 for going fast, TE250 for getting dirty, and DR650 for when one of the others needs work
jimbee is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 07:12 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014