ADVrider

Go Back   ADVrider > Bikes > Old's Cool
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 01-19-2011, 03:16 AM   #1
110Mike OP
Lug in my Kop
 
Joined: Jan 2010
Location: Sunny South Africa
Oddometer: 95
R100RS GG (Gas Guzzler) Sorry, double post, ignore this one

Apologies, this is a double post, please check the other one.
Regards
Mike

Hi to my fellows with air in the head
My R100RS has never been particularly economical. If memory serves me right, the best I had from her was 8l/100km or 29mpg (US). I shrugged it off as: old bike, high speeds, heavy right wrist. Besides, she ran beautifully, sounded purrrfect etc etc. At this stage I have to add that I am severely hearing impaired, and all comments regarding “sound” came from fellow petrolheads. Seriously, my fellow bikers think she sounds like a very good airhead should. I only changed the fluids and filters, leaving the rest of the engine well alone. I did purchase a carb overhaul kit from Motobins, but after checking out the still perfect diaphragm, I left the carbs well alone. Kit is on the shelf now.
Poor starting issues, prompted me to service/tune my R80ST. The valves were way out, timing slightly out. The improvement in starting, fuel economy and power prompted me to look critically at my R100RS.
Tuning/servicing experience and courage gained with the ST, made me to have a go at the RS`s valves and timing. Valves were just a tad out, but timing… The S did not even register in the timing window, whatever way I cranked the throttle. I adjusted the valves, as well as the timing . She started as easy as always, idled purrfectly as always. But fuel consumption has dropped to 24,8 mpg (US)! I manage only 210 km (130mi) before hitting reserve! My riding style was close to 140km/h, for most of this tank.
My 80`s power and acceleration is also better than the 100`s. The 80 acellerates well and quick up to her top speed of 170 or so km/h. With the 100 she starts running out of breath at 140 km/h. I once managed 180km/h, but that was after a looong straight. Further seat of the pants testing: In second gear (thus relatively little wind resistance), pinning the throttle open 75%, the bike surges forward, hesitates at 4500rpm, surges further till 5500 rpm then does not want to go faster unless throttle is opened more. At this constant 5500 rpm, the bike surge and cut, surge and cut (I`ve heard it described as “hunting”)
This does not make sense, as per Phil Hawskley`s bmbikes.co.uk, the 100 has 70hp/76nm (304hp/ton), the 80 50hp/57nm (252hp/ton).
Where do I start scratching this itch? This seems to be not a simple tuning/adjustment problem, but I may have something wrong with the bike. What bothers me is that the bike seems to have run better/more economical with the timing way out of kilter. I am well aware that I should not expect blistering performance from these 29 year old bikes (released 33/34 years ago) but 24,8 mpg!? Like I confessed, I am no slowpoke, but 24,8 mpg?! And I would like to get near the topspeed of 200 km/h. (BTW this was not achieved with panniers, was it?)
I think (for what its worth) the following can be ruled out:
Valves
Timing
Carb diaphragm
Floatlevel
Sparkplugs

Regards
Mike

110Mike screwed with this post 01-19-2011 at 06:10 AM Reason: Double post
110Mike is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 10:42 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014