ADVrider

Go Back   ADVrider > Bikes > Thumpers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 04-23-2011, 07:19 AM   #6211
Tseta
Lost
 
Tseta's Avatar
 
Joined: Nov 2008
Location: Finland
Oddometer: 669
Gunner, Alik, Overlandr and Droptarotter: Thanks for the advice so far.

I realize that it might be "bad form" - cluttering up this mega-thread. The issues with my bike continue. In addition, the blue 1998 has started showing some post-rebuild hiccups as well. Thus, I'll be moving this discussion to my own "Three times the fun"-thread.

It has been a very long day for me, trying to diagnose all these problems. The fact that they are perhaps electrical (or at least related) and at times, intermittent, makes it quite difficult.

Major headache...

I think I may have some cold liquid headache medicine in my fridge, though...

Cheers,

Tseta
Tseta is offline   Reply With Quote
Old 04-23-2011, 10:33 AM   #6212
Alik
viertaKTMotor *****
 
Joined: Nov 2010
Location: Poznan, Poland
Oddometer: 204
Kippis to that! :)
Alik is offline   Reply With Quote
Old 04-24-2011, 04:33 AM   #6213
garfey
Scruffy Adventurer
 
garfey's Avatar
 
Joined: Sep 2010
Location: Deep East Texas
Oddometer: 3,881
Backfiring & Hard Starting When Hot

Maybe in left field. maybe not.

Old '74 XLCH 1000 (points & condenser ignition)- backfiring, with flames shooting a couple feet out the pipes indicated that the points had "slipped," point gap had closd up, and points plate had rotated . increasing advance (I think - it's been a long time since I converted to electronic ignition). Is this possible with electronic ignition? Dunno, but if the Hall effect or whatever trigger is used has "slipped," I think so.

Hard starting with electric starter on a '82 FXWG or '78 FXE (don't remember wihch, same starter system anyway) when hot, OK when cold - corrosion in the + cable to the starter solenoid, not on the terminal but within the cable itself. Finally noticed the cable was swelled, took it off and, inside the insulation the copper was gray-green and powdery. Bent thje cable back and forth a couple of times and it broke into. When hot, resistance in the cable increased and she wasn't getting enough juice to spin the starter. This is possible on anything.

Probably no help but maybe a direction in which to look.
__________________
So many bikes, so little time (and money)
garfey is online now   Reply With Quote
Old 04-24-2011, 06:45 PM   #6214
GJRider
Adventurer
 
GJRider's Avatar
 
Joined: Apr 2011
Location: western Colorado
Oddometer: 36
Tripmaster question

Hello everyone, I just purchased a 99' 640 Adventure and the Tripmaster is almost unreadable. I've read some of the archive posts on ideas and thought that I'd try silicate packets(moisture maybe), but other than that is there anything else that can be done to still measure mileage and speed? Can a GPS unit do this? Thanks for any ideas.
GJRider is offline   Reply With Quote
Old 04-24-2011, 07:47 PM   #6215
Gerst
Gnarly Adventurer
 
Gerst's Avatar
 
Joined: Jul 2008
Location: Durango, CO
Oddometer: 242
Quote:
Originally Posted by GJRider View Post
Hello everyone, I just purchased a 99' 640 Adventure and the Tripmaster is almost unreadable. I've read some of the archive posts on ideas and thought that I'd try silicate packets(moisture maybe), but other than that is there anything else that can be done to still measure mileage and speed? Can a GPS unit do this? Thanks for any ideas.

I'm no electrical expert, not even a novice Yes a GPS can do this but it may be more difficult to track hours/miles for maintenance intervals and impossible to quantitatively track total mileage for resale purposes. I've read of some people using the Vapor for a replacement or upgrade. If you go this route I'd take a picture of the mileage/hours on the tripmaster when adding the new unit so you will have the total mileage/hours for the motor if you do sell it down the road.
Hope this helps,
Gerst

http://trailtech.net/motorcycle_vapor_kits.html

BTW where on the western slope are you?
Gerst is offline   Reply With Quote
Old 04-24-2011, 11:17 PM   #6216
mars
Starbucks anyone?
 
mars's Avatar
 
Joined: Jun 2002
Location: El Reno,ok
Oddometer: 1,893
selling my 640

link to flea market post
http://www.advrider.com/forums/showthread.php?t=681171
mars is offline   Reply With Quote
Old 04-25-2011, 04:59 AM   #6217
GJRider
Adventurer
 
GJRider's Avatar
 
Joined: Apr 2011
Location: western Colorado
Oddometer: 36
Gerst- I'm out of Grand Junction. Thank you for the reply. I knew the GPS would do speed. I just don't have any experience with one. I will have to check out the Vapor units.

Mars- Thanks for your link, I'll check on it when I get back from work.
GJRider is offline   Reply With Quote
Old 04-28-2011, 10:31 AM   #6218
laufer
Adventurer
 
laufer's Avatar
 
Joined: Jul 2010
Location: Barcelona
Oddometer: 13
Hello all!!

Just did my first roundabout with her since its transformation from supermoto.... love it !!!!!!!!





























laufer is offline   Reply With Quote
Old 04-29-2011, 06:56 AM   #6219
buckingfastered
buckingfastered
 
Joined: Mar 2005
Oddometer: 8
2000 640 adventure_r

my bike , with many mods . just added my mates 2001 adventure too
Attached Images
 

buckingfastered screwed with this post 05-30-2011 at 03:25 AM
buckingfastered is offline   Reply With Quote
Old 04-29-2011, 07:13 AM   #6220
mxchamp
Registered Lurker
 
mxchamp's Avatar
 
Joined: Mar 2005
Location: The corn state,11 curves in 318 miles (Iafalls IA)
Oddometer: 1,394
Thumb

Quote:
Originally Posted by buckingfastered View Post
my bike , with many mods .
Many Mods I see!

How much did the twin disk set up run ya???

Also what kind of pipe are you running. That sure is a pretty blue! Matches the bike!
__________________
Ride safe!!!!
2001 KTM 640 Adventure R
2014 KTM 690 Enduro

Encouraging Serious Horseplay!
mxchamp is offline   Reply With Quote
Old 04-29-2011, 08:38 AM   #6221
LukasM
Beastly Adventurer
 
Joined: Nov 2006
Location: On a RTW ride - currently Central Asia
Oddometer: 5,331
Quote:
Originally Posted by mxchamp View Post
Many Mods I see!

How much did the twin disk set up run ya???

Also what kind of pipe are you running. That sure is a pretty blue! Matches the bike!
Nice bike indeed!

That's an Akrapovic titanium header by the way, only works together with the (in Europe non road legal) matching muffler.
__________________
RTW trip blog: https://www.facebook.com/AroundTheWorldWithLukasM
LukasM is offline   Reply With Quote
Old 04-29-2011, 11:53 PM   #6222
erdsh
KTM 640 Adventure
 
erdsh's Avatar
 
Joined: Mar 2008
Location: GY
Oddometer: 104
Mikuni Fuel pump

After testing everything, I purchased a new one:

http://global.ebay.com/NEW-MIKUNI-FU...308700305/item

for 22$

I hope this will solve my problem.
__________________
TT600S
XTZ660Tenere
Cagiva Elefant 750
TT600R
KTM300EXC
CR125
YZ125
and many other...
erdsh is offline   Reply With Quote
Old 04-30-2011, 01:33 AM   #6223
Duke78
Gnarly Adventurer
 
Duke78's Avatar
 
Joined: Nov 2009
Location: Granada
Oddometer: 119
Bike looks the Biz' and a pictures I just collected my Spanish plate this week, only need to buy insurance Can't wait to start exploring!!! Dirt tracks here i come!
Class trip laufer



Quote:
Originally Posted by laufer View Post
Hello all!!

Just did my first roundabout with her since its transformation from supermoto.... love it !!!!!!!!





























__________________
Ride Far, Ride Often
Duke78 is offline   Reply With Quote
Old 04-30-2011, 03:12 AM   #6224
erdsh
KTM 640 Adventure
 
erdsh's Avatar
 
Joined: Mar 2008
Location: GY
Oddometer: 104
TMK 640 ADV Tripmaster IMO fix

I finally got the time to fix my tripmaster.
I took it appart from the bike


Then I took the tripmaster appart


Got a new battery


and started welding the loos wires and the new battery







I used a new wire since I could not connect the battery as the original
I also put shrink on the battery and wires





Put it all together



and it is working !!!!!!


Finally it is working!!!
__________________
TT600S
XTZ660Tenere
Cagiva Elefant 750
TT600R
KTM300EXC
CR125
YZ125
and many other...
erdsh is offline   Reply With Quote
Old 04-30-2011, 06:06 AM   #6225
mxchamp
Registered Lurker
 
mxchamp's Avatar
 
Joined: Mar 2005
Location: The corn state,11 curves in 318 miles (Iafalls IA)
Oddometer: 1,394
Thumb Holy Cow!

You have a new bike.

Absolutely no miles on her!!!

How much off is your speedometer? I too have a 2001 and it is off by a little over 20 mph. So GPS says 40mph, bike says 64 MPH.

Any suggestions? My internal battery has just been replaced.

Would like a vapor system but can't figure out how to mount one in the dash.
__________________
Ride safe!!!!
2001 KTM 640 Adventure R
2014 KTM 690 Enduro

Encouraging Serious Horseplay!
mxchamp is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 09:24 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014