ADVrider

Go Back   ADVrider > Bikes > GSpot > GS Boxers
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-01-2011, 01:52 PM   #1
g r a n t OP
Studly Adventurer
 
g r a n t's Avatar
 
Joined: Feb 2006
Location: 0,0
Oddometer: 640
2000 R1150GS - looking for the leak. Chime in all experts!

Hello,
[Edit July 29, 2012: Hi. If you found your way here by the Search engine, Google or by reference from other inmates I am sorry to say that the site where I posted all my images has shut down (Apple's MobileMe). As such, all my images below are no longer available. I promise to one day find a new host (e.g. SmugMug) and re-link everything. One day. As it is summer here in Canada AND I am the proud Dad of my first kid I do not expect to get to this exercise right away. But, I promise I will. I did discuss with JonJen the possibility of uploading a PDF to the HOW however it is too large right now. I you need a copy I can email it to you but the file size is 11Mb due to the large images. Just send me an email as I have not had much time to get to the message board on this site. I will answer your email...but it may take a few days before I get back to you. Thanks.]


[Edit: I have added my step by step break down and reassembly procedure for this leak. It has grown to include: clutch slave, input shaft seal and maybe a new clutch. If you are interested in either helping with or learning from these subjects kindly read through this photo intensive post. When the boss is not looking at your computer of course. During this procedure I have asked other inmates for help. I am listing those links for reference at the start of this post.

Reference Links:
http://www.advrider.com/forums/showthread.php?t=686674

http://www.advrider.com/forums/showthread.php?t=686804

http://www.advrider.com/forums/showthread.php?t=349925

http://www.advrider.com/forums/showthread.php?t=314290

http://www.advrider.com/forums/showthread.php?t=691154



Original Post:
I need help and advice.
Also, I thank all who take the time to read and respond!

Below is a photo-intensive post illustrating my search for a fluid leak on the '00 R1150GS. Despite the leak I would never have thought there was even an issue the bike. It has been running superbly.

For reference, last week I posted this question and received some good feeback:
http://www.advrider.com/forums/showthread.php?t=681522

Although the weather was perfect for riding I decided to start pulling the machine apart in an effort to determine the leaking. Not having done this before on an Oilhead (airheads previously) I want to take this in small steps before I get in too far over my head.

I don't mind taking stuff apart and do most regular service on my bike. However, I just don't want to get something apart and find out I should have done something before unbolting ex: locking the clutch, using the guide pins etc. And just where does one find an angle torque wrench?



As most of my gear is still in storage I started by borrowing a good friend's ramp. Then I got down to business with a nice beer from Québec. Yum, the start of summer.


---------------------------------
Off came the seat, tank, battery connections, skid plates, crash bars, exhaust and catalytic converter (why is that so heavy?). I'll skip those pics and get straight to the source of this silliness. The top right arrow points to the black gunk seeping from the clutch and engine case mating surfaces. This has been present since I got the bike 4 years ago. The bottom arrow points to the new leak that started up since the winter (last few months). It is mostly black from the road grime but does have a slight greenish-brown cast to it.


---------------------------------

The starter came off quite easily. Quite black encrusted and a touch of an oil residue.


----------------------------------

Looking up under the transmission toward the lower clutch case. Fresh leaking of something:

----------------------------------


A closer look at the above area:

----------------------------------

The following three pics are looking at and into the clutch area via the removed starter. In front of the clutch housing it seems dry but has collected some black "dust". To the bottom and rear you can see a collection of very oily, black gunk.






--------------------------------------

I carefully inserted a flathead screwdriver into the opening and scraped up some of the black gunk. It is actually quite fibrous. Is this spent clutch material?

--------------------------------------


Finally, here is a shot of the Clutch Slave cylinder. It seems to look ok. There is a very slight film or haze around the mating surface. See orange arrow. I check the master cylinder reservoir and the fluid is clear.


So, thanks again for making it through this post. I've got a ride in 2 weeks and need to assess the parts to order, any special tools, complexity etc.

Cheers,

g r a n t
__________________
g r a n t

g r a n t screwed with this post 07-29-2012 at 12:40 PM
g r a n t is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 05:43 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014