ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-29-2011, 07:02 PM   #121
Motorfiets
Beastly Adventurer
 
Motorfiets's Avatar
 
Joined: Oct 2007
Location: North of Jack Daniel's, South of Country Music
Oddometer: 3,000
Quote:
Originally Posted by LI LT Owner View Post
Yes, the three headsets can communicate with each other but you can't share music.
i dont wanna share i just wanna pair my ipod touch while riding with two others...
__________________
Ben
My Photo's
Motorfiets is offline   Reply With Quote
Old 05-29-2011, 07:08 PM   #122
Shunka
Supervision Required
 
Shunka's Avatar
 
Joined: Feb 2007
Location: San Clemente, CA
Oddometer: 3,540
Quote:
Originally Posted by LI LT Owner View Post
That be the one!

For those who have Smartphones, Evernote rocks! You leave notes on a server and that server synchs with phone, PC, Ipad, etc.

I will now have this cheat sheet at my fingertips wherever I roam.
Sweet thanks for the tip!!!
Shunka is offline   Reply With Quote
Old 05-30-2011, 12:27 AM   #123
Simplyred
Studly Adventurer
 
Simplyred's Avatar
 
Joined: May 2011
Oddometer: 560
Quote:
Originally Posted by Shunka View Post
Some experimenting is in order I think. If no one else beats me to this I'll play around with this, this week.
I am extremely interested in the test results you find!
Simplyred is offline   Reply With Quote
Old 05-30-2011, 12:28 AM   #124
RonkoRider
Wrong Island, NY
 
RonkoRider's Avatar
 
Joined: Oct 2006
Location: Middle of Suburban Hell- Long Island, NY
Oddometer: 1,454
Quote:
Originally Posted by Motorfiets View Post
i dont wanna share i just wanna pair my ipod touch while riding with two others...

Then you can use the patch cord to the Ipod touch and BT connect to the other two riders.
__________________
Rob VB
Two roads diverged in a wood, and I I took the one less traveled by, And now where the fuck am I?
Do one thing every day that scares you. Baz Luhrmann
RonkoRider is offline   Reply With Quote
Old 06-02-2011, 01:29 PM   #125
Simplyred
Studly Adventurer
 
Simplyred's Avatar
 
Joined: May 2011
Oddometer: 560
What Cardo says about it!

I just got a message back from Cardo Support. Here is what they say about it. It is kind of amazing (to me at least) because it gives another perspective on things as far as I am concerned. Read this about the Vox function and the settings:

Quote:
Originally Posted by Cardo Support
"The high setting is what you want to use for the Vox setting if you have a quiet vehicle. However the technique you use to trigger the intercom is also important to how easy or hard it is to open the connection when using only your voice to start the connection. The system is looking for a long drawn out sound, like a long "Hellllllloooooooo" that lasts for a longer time than you might feel is comfortable. Short sharp sounds that are yelled are not likely to trigger the intercom, such as yelling or screaming something like a quick "Hey!" The system is looking for a long drawn out human sounding word (it does not matter what word) in order to get its attention and for it to be able to tell the difference between you and whatever background noise there is. It normally does much better with some background noise, unless you change the settings, as you can now do on the G4."
Simplyred is offline   Reply With Quote
Old 06-02-2011, 07:35 PM   #126
Shunka
Supervision Required
 
Shunka's Avatar
 
Joined: Feb 2007
Location: San Clemente, CA
Oddometer: 3,540
Interesting Red. I have been experimenting this week and will try that tomorrow. The damn think works fine in my office with our core switch running in the background but once I get on the bike its like the phone can hardly hear me...hmmm just had a thought. Wonder if its my phone and not the cardo...might need some more time on this...
Shunka is offline   Reply With Quote
Old 06-03-2011, 01:55 AM   #127
Simplyred
Studly Adventurer
 
Simplyred's Avatar
 
Joined: May 2011
Oddometer: 560
Quote:
Originally Posted by Shunka View Post
Interesting Red. I have been experimenting this week and will try that tomorrow. The damn think works fine in my office with our core switch running in the background but once I get on the bike its like the phone can hardly hear me...hmmm just had a thought. Wonder if its my phone and not the cardo...might need some more time on this...
It is, isn't it? I wonder though WHY the way how to approach the vox system is NOT in the manual if it is that crucial as the Cardo Support person said?
That should be in the manual, in stead of letting users try to find that out on their own.

At least I can almost definitely say, that I always HAVE been using SHORT commands, as I mostly end up calling my sons name (which is Kevin). And that is not very loooooooooooong.... So this could be the solution if that really works.

Another thing that someone mentioned is that things changed for him not at the update to version 3.0, but only AFTER he changed his vox settings in version 3.0. If this is true, it could be that changes made in 3.0 vox settings trigger new software to actually be installed/used that is not if you keep your settings, even when you have updated to version 3.0
Although I can not confirm this myself, it is an interesting thought. There can be changes in subroutines that only get called during change of vox responsiveness setting. It is a possibility.
Simplyred is offline   Reply With Quote
Old 06-05-2011, 08:34 PM   #128
340hp
Gnarly Adventurer
 
340hp's Avatar
 
Joined: Nov 2010
Location: Desert Beach SoCal
Oddometer: 156
So I tried the long Helllloooo sound to initiate the VOX, and it works better than a yell or growl. I took my son for a ride two up and we played with the intercom & VOX, and found that once the VOX started working it got better (learning software?). After a few miles down the road my son would start singing and turn the intercom on. He kept breaking up my music (maybe it learned too good).

I pretty much only touch two buttons now. Once the volume is set, I only touch the call button and touch & hold the "A" button if the A2DP drops & does not restore after ending the call.

I know I can hold the volume up & down buttons to advance or back up the song list that is playing, but I pretty much leave it to shuffle.

Simplyred, I like that you are trying to figure this out rather than simply quitting on it. You have a passion that sometimes reads like a rant, when reading it the third or forth time, but you will figure the system out and drag us along for the enlightenment.
340hp is offline   Reply With Quote
Old 06-06-2011, 01:43 PM   #129
Shunka
Supervision Required
 
Shunka's Avatar
 
Joined: Feb 2007
Location: San Clemente, CA
Oddometer: 3,540
Quote:
Originally Posted by 340hp View Post
So I tried the long Helllloooo sound to initiate the VOX, and it works better than a yell or growl. I took my son for a ride two up and we played with the intercom & VOX, and found that once the VOX started working it got better (learning software?). After a few miles down the road my son would start singing and turn the intercom on. He kept breaking up my music (maybe it learned too good).

I pretty much only touch two buttons now. Once the volume is set, I only touch the call button and touch & hold the "A" button if the A2DP drops & does not restore after ending the call.

I know I can hold the volume up & down buttons to advance or back up the song list that is playing, but I pretty much leave it to shuffle.

Simplyred, I like that you are trying to figure this out rather than simply quitting on it. You have a passion that sometimes reads like a rant, when reading it the third or forth time, but you will figure the system out and drag us along for the enlightenment.
Thanks for chiming in with your findings. I don't get to do to much 2 up riding so that's encouraging to hear. My daughter and wife are about fed up with it. (Pretty much figured out all my other issues are with the phone NOT the Scala).
Shunka is offline   Reply With Quote
Old 06-07-2011, 08:37 AM   #130
fridgyis
Fridgy
 
Joined: May 2007
Location: BC
Oddometer: 48
dissapointed

I bought a G-4 powerset to use on a cross country ride this summer. The install was a little difficult on my Arai xd. The speakers need to be almost right in your ear. I needed to place some xtra foam in place to get it right.
On our first shake down ride with these we had no success getting my phone to work.(I-Phone 4) As well the voice command is pretty much usless as it does not get it right ...ever. Then after the first hour the left speaker crapped out and did not come back. The unit had to be shipped back for repair. Needless to say I am not impressed. Now it looks like we may have to leave without them as the turnaround is over two weeks for the repair. I phoned the customer service and tried to get a replacement and had no luck.

It looks like others have had better luck than I have so I am going to give it some time but right now I am choked!!
__________________
fridgyis is offline   Reply With Quote
Old 06-07-2011, 11:04 AM   #131
Simplyred
Studly Adventurer
 
Simplyred's Avatar
 
Joined: May 2011
Oddometer: 560
Quote:
Originally Posted by fridgyis View Post
I bought a G-4 powerset to use on a cross country ride this summer. The install was a little difficult on my Arai xd. The speakers need to be almost right in your ear. I needed to place some xtra foam in place to get it right.
On our first shake down ride with these we had no success getting my phone to work.(I-Phone 4) As well the voice command is pretty much usless as it does not get it right ...ever. Then after the first hour the left speaker crapped out and did not come back. The unit had to be shipped back for repair. Needless to say I am not impressed. Now it looks like we may have to leave without them as the turnaround is over two weeks for the repair. I phoned the customer service and tried to get a replacement and had no luck.

It looks like others have had better luck than I have so I am going to give it some time but right now I am choked!!
Yeah, I can understand that feeling of frustration. Customer Support nowadays does not seem to go "the extra mile" anymore. And that goes (as far as I am concerned) almost for ANY company. I would not know for what company NOT to tell you the truth.
So here is my rather similar story with a navigation device. So I bought a wide screen TomTom only to see it crash down and not restart after only a few weeks. But I had a vacation planned another 4 weeks from there!
So I contacted Support, and send the defect unit back right away, expecting with 4 more weeks to come it would be back (or replaced) in time. NOT. Weeks went by and no TomTom came in. So I contacted Support and told them that in one more week I had a holiday planned and would like to use the navigation! They could not care less...... of course saying what a pitty it was, and they could not help it. Why not? They have A WHOLE FACTORY THAT PRODUCES THE CR@P for crying out loud!?!

So no avail from them. Next, I ordered a refurbished device from their outlet webstore, (it came the next day !!!) took it with me on vacation and sold it to someone losing nothing on the price I payd myself when I came back.

Another week later, the replaced device arrived.....

Customer Service with a Big C is becoming rather rare!
Simplyred is offline   Reply With Quote
Old 06-07-2011, 01:01 PM   #132
BlueLghtning
Riding is my passion
 
BlueLghtning's Avatar
 
Joined: Feb 2004
Location: Newnan, GA
Oddometer: 4,887
I'm surprised Customer support was like that. I don't know how many times you have talked to them, but you may try back with another rep. My wife and I bought our Scala Q2's right before a week long honey moon trip in April 09. We got them in a couple days before we were leaving, tested them out, they worked everything was good.

The day we were leaving, I couldn't get my wife's Q2 to turn on. I called them several times during the day and did a bit of trouble shooting when I could, but no luck. That evening I talked to a very nice rep and explained we had just bought them for this trip, and one unit wasn't working and I was not happy. He offered to Next Day Air just the unit part that wouldn't turn on and would have an RMA in the box for me. We ended up finding a UPS store we knew we would go by the next day and picked up the unit, synced them up and they worked. Their response was top notch.

2 days later, I started having trouble with the speakers on mine. They would cut in and out and I couldn't hear very well all the time. Called them back and got the same guy. You could imagine how frustrated I was getting at this point that we are 3 days into a trip with their Q2's and two different issues. Worked some more trouble shooting and it turned out to be an intermittent issue. He shipped out a new base unit I think just 2 days since we had a relatives house we would be visiting, but told me to wait till the end of the trip to RMA the old speakers & base. So on one trip they shipped out 2 different parts of the unit and were able to help me.

I actually ended up just using that base the rest of the trip as it didn't act up that often. I got home, swapped bases and RMA the old one and 2 years later, we haven't had a bit of trouble out of them. At that point in the trip, I wasn't very satisfied with the units and had thought we had made a huge mistake, but it turned out to be two small issues that we worked through.

I'm not sure if they just aren't that willing to work with customers any more or what, but that was some of the best CS I ever had.
__________________
BlueLghtning - Follow me on my SPOT Messenger
Mine: 09 DL650, 08 WR250R,
Hers: 07 Ninja 650R, 13 CRF250L,
Smugmug Pics - Save $5 <-- Click Here
BlueLghtning is offline   Reply With Quote
Old 06-07-2011, 01:24 PM   #133
rockinrog
Beastly Adventurer
 
rockinrog's Avatar
 
Joined: Mar 2008
Location: Central PA
Oddometer: 2,803
Quote:
Originally Posted by fridgyis View Post
I bought a G-4 powerset to use on a cross country ride this summer. The install was a little difficult on my Arai xd. The speakers need to be almost right in your ear. I needed to place some xtra foam in place to get it right.
On our first shake down ride with these we had no success getting my phone to work.(I-Phone 4) As well the voice command is pretty much usless as it does not get it right ...ever. Then after the first hour the left speaker crapped out and did not come back. The unit had to be shipped back for repair. Needless to say I am not impressed. Now it looks like we may have to leave without them as the turnaround is over two weeks for the repair. I phoned the customer service and tried to get a replacement and had no luck.

It looks like others have had better luck than I have so I am going to give it some time but right now I am choked!!
Make sure your voice commands work with the phone before you try it via the scala. Some phones you basically train it to use your voice. That said I found it easier to list full names on my phone... so I entered first and last names and had much better success.
rockinrog is online now   Reply With Quote
Old 06-13-2011, 05:04 PM   #134
BMW_BIKER_KEITH
Gnarly Adventurer
 
BMW_BIKER_KEITH's Avatar
 
Joined: Mar 2010
Location: St Louis Missouri - USA !
Oddometer: 400
I have the G4 power set... and my friends' has a speaker that goes out... then back... THEN, my unit began it too.

A am just about FED UP with this Scala product... WAY to much $$$ for edsel like performance.

I am thinking the Sena product may be a better system.
__________________
2010 Lava F800GS...AKA "Dirty Harry"
1998 R1200C Classic Black...AKA "Dick The Cruiser"
BMW_BIKER_KEITH is offline   Reply With Quote
Old 06-15-2011, 04:47 AM   #135
eddie98
Studly Adventurer
 
Joined: Jan 2007
Location: WOODSTOCK, GA
Oddometer: 632
We just got ours yesterday. haven't had much time to play with them. I hope they perform.
__________________
09 DL 650,08 WR250R
09 KLX250S(gone), 03 R6 (gone)
04 WR 450(gone), 01 EX 250(gone),
06 DL 650(gone) , 89 KLR 650(gone)
eddie98 is offline   Reply With Quote
Reply

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 03:37 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014