ADVrider

Go Back   ADVrider > Gear > Equipment
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 10-21-2011, 02:52 AM   #11
Dagwood_55
Beastly Adventurer
 
Dagwood_55's Avatar
 
Joined: Jun 2007
Location: The Ozarks
Oddometer: 1,298
Quote:
Originally Posted by TomB View Post
I've not been able to find such an adapter. The Yaesu CT-91 cost $11.95. Once you've made that step it doesn't matter that the SR10 interface is the ICOM cable. The solution works and is submersible.

Cyclebots is giving full credit for the Yaesu cable. I'm just try to save Yaesu VX submersible series owners the inconvenience.

If someone can post a link to the adapter Dagwood mentioned I'd appreciate it.
I dont have a link, but I saw this problem a while back as I was looking at the Sena website on the SR. On the options page with the pics of the connectors, I saw the Yaesu was different than my submersible connector.

At that time I thought it was a case of old vs new plugs for the Yaesu. I called Sena a couple of times trying to get them to carry the submersible/new plug, but pretty well go a "take it or leave it, thats what we got" reply.

I then thought to call "Texas Towers" radio supply and the salesman on th e phone said Yeasu maks an adaptor plug tha goes from submersible back to reg plug. FWIW
__________________
Live long, love much, laugh often, and
Ride, Ride, Ride.....
Dagwood_55 is offline   Reply With Quote
 

Share

Thread Tools Search this Thread
Search this Thread:

.
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Times are GMT -7.   It's 12:30 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014